
	
	

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
	"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html>
	<head>
		

<!-- Start USER_V2 SE --><!-- oma-www14., 11/18/2017 01:35:00 AM EST-->
	<link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Oswald|Oswald:700">	
	
					<meta name="twitter:card" content="summary_large_image">
					
					<meta name="twitter:title" content="2017 Daktronics-NAIA Men&#39;s Cross Country Scholar-Athletes">
					<meta name="twitter:description" content="254 student-athletes honored">
					
						<meta name="twitter:image:src" content="http://image.cdnllnwnl.xosnetwork.com/pics33/400/TW/TWJZLQVXLPPDTKR.20170519003031.jpg">
					
		<meta property="og:type" content="article" />
		
			<meta property="og:image" content="http://image.cdnllnwnl.xosnetwork.com/pics33/400/TW/TWJZLQVXLPPDTKR.20170519003031.jpg"/>
			<meta property="og:image:height" content="251"/>
			<meta property="og:image:width" content="400"/>
		
		<meta property="og:site_name" content="NAIA.org"/>
		<meta property="og:title" content="2017 Daktronics-NAIA Men&#39;s Cross Country Scholar-Athletes"/>
		<meta property="og:url" content="http://www.naia.org/ViewArticle.dbml?ATCLID=211686082&DB_OEM_ID=27900"/>
		 <meta property="og:description" content="254 student-athletes honored"/>
		 <meta property="fb:app_id" content="176048349193552"/>
	 
				<title>2017 Daktronics-NAIA Men&#39;s Cross Country Scholar-Athletes - NAIA - National Association of Intercollegiate Athletics</title>
			
				<meta name="DESCRIPTION" content="254 student-athletes honored">
			
		<meta name="KEYWORDS" content="Wrestling ,Swimming & Diving - M,Golf - W,Football,Soccer - M,Swimming & Diving - W,Softball,Golf  - M,Tennis - M,Tennis - W,Volleyball,Baseball,None,Basketball - DI M,Basketball - DI W,Indoor Track & Field - W,Volleyball - M,Cross Country - W,Outdoor Track & Field - W,Indoor Track & Field - M,Outdoor Track & Field - M,Soccer - W,Cross Country - M,Baseball Championship,Basketball - DI M Championship,Football Championship,Golf Championship - W,Outdoor Track & Field Championship - W,Basketball - DII M,Basketball - DII W,Golf Championship - M,Soccer Championship - M,Basketball - DII M Championship,Indoor Track & Field Championship - M,Outdoor Track & Field Championship - M,Volleyball Championship,_Membership,Cheer & Dance,Bowling - M,Swimming & Diving Championship - M,Wrestling Championship,Tennis Championship - M,Cross Country Championship - M,Basketball - DI W Championship,Softball Championship,Swimming & Diving Championship - W,Tennis Championship - W,Basketball - DII W Championship,Cross Country Championship - W,Indoor Track & Field Championship - W,Soccer Championship - W,_Association News & Features,_ChampionsofCharacter,_Legislative / Rules Education,_Coaches Corner,_International Student Eligibility Center Updates,_AthleticsDirectors,Cheer & Dance Championship,Lacrosse - M,Lacrosse - W,Lacrosse Championship - W,Lacrosse Championship - M,Schedule,Polls,2013 NCA/NDA Results,Stats,Biography,About Bill Byrne,Champs/Life Skills,Procedures,Staff,Cheer & Dance - W ,  Bowling W  ,National Invitational,Rules Interpretations,TEAMS OF CHARACTER,TEAM CHARACTER,2018 SEASON,Race Results,Complete Results,Conference Meets,WS Schedule,General,Student Athletic Trainers,Coaches,Visitor&#39;s Guide,CofC Homepage,LEGISLATIVE BRIEFS ARCHIVES,POLLS,Live Statistics,Archives,Staff Directory,Prospective Students,Doctors,Membership Services,Cheer & Dance - M,National Qualifiers,2017-18 SEASON:,Credential Requests,CATEGORY TBD,2017 Bracket,Live Scoring,Association News,Roster,General Academic Information,Camp,Lead Page,2018 SEASON:,CHAMPIONSHIPS TOOLKIT,VIOLATION REPORTS,2016 SEASON: ,GROUP TOURNAMENTS,Champions of Character,Scores,Live Video,Facility,Facilities,Rosters,OR Schedule,SCORECARD,Inside the Bridget,SCHOLAR ATHLETE,SCHOLAR TEAM,AWARD FORMS:,Results,Scores ,Welcome,Schedule & Results,Coaching Staff,Current Student,Top Times,Home,12th Man Team Rewards,Bowling M ,Traditions,Promotions,Live Scoreboard,2018 CHAMPIONSHIP:,STAFF & ADVISORY BOARD,FORFEITS,MORE,Coaches Resources,National Championships Schedule,News Archives,Player of the Week,Misc,Box Score,Schedule | Results,Media Guide,2017 CHAMPIONSHIP:,Press Book,GOVERNANCE,INDIVIDUAL CHARACTER,_AthleticsDirectors,CATEGORY 2 TBD,Headlines,CHARACTER-DRIVEN COACHING,Qualifier Group Events,ABOUT US,News,Statistics,2017 FCS:,Conference Tournaments,Performance Lists,Game Program,Camps,Academic Services,Athletic Career Services,Bracket,2017 SEASON:,2015 SEASON:,Credential Request,2016 National Invitational,">
	
	<meta property="fb:pages" content='' />

	<meta name="google-site-verification" content="yX87P2hg1wXjLMQtLYPi_xWPRxISwnZ9-TgJQ9dwX40" >

<link rel="canonical" href="http://www.naia.org/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=211686082" />
<!-- start jquery -->

<!-- end jquery --><!-- Start List Menu -->

<!-- End List Menu -->
<link rel="SHORTCUT ICON" href="/fls/27900/site_graphics/FAVICON.ICO"/>

<!-- Google Analytics -->


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			
			//OEM Specific Account
			ga('create', 'UA-8605285-3', {cookieDomain: 'naia.org', allowLinker: true, 'name': 'oemTracker'});
			
			// Load the plugin.
			ga('oemTracker.require', 'linker');
			// Define which domains to autoLink.
			
			ga('oemTracker.linker:autoLink', ['naia.org', 'nmnathletics.com']);
			
			//Roll Up Account
			ga('create', 'UA-11697686-1', {cookieDomain: 'naia.org', allowLinker: true, name: 'n1'});
			// Load the plugin.
			ga('n1.require', 'linker');
			ga('n1.linker:autoLink', ['naia.org', 'nmnathletics.com']);
			
			
			ga('oemTracker.send', 'pageview');

			
			//Roll Up Account
			ga('n1.send', 'pageview');
			
		</script>

		
<link rel="stylesheet" href="/css/27900/Custom.css" media="all">
				
<link rel="stylesheet" href="/css/0/global-user-v2.css" media="screen">
				

<!-- End USER_V2 SE -->

			<base href="http://www.naia.org/" />
		

		<script> 
		  (function(p,e,n,d,o){var v,w,x,y,z;o=p[d]=p[d]||{};o._q=[]; 
		  v=['initialize','identify','updateOptions','pageLoad'];for(w=0,x=v.length;w<x;++w)(function(m){ 
		  o[m]=o[m]||function(){o._q[m===v[0]?'unshift':'push']([m].concat([].slice.call(arguments,0)));};})(v[w]); 
		  y=e.createElement(n);y.async=!0;y.src='https://cdn.pendo.io/agent/static/07459a71-0aef-4cfd-65d4-269060de39e3/pendo.js'; 
		  z=e.getElementsByTagName(n)[0];z.parentNode.insertBefore(y,z);})(window,document,'script','pendo'); 

		  // Call this whenever information about your visitors becomes available 
		  // Please use Strings, Numbers, or Bools for value types. 
		  pendo.initialize({ 
		    apiKey: '07459a71-0aef-4cfd-65d4-269060de39e3', 

		    visitor: { 
		      id: 'VISITOR-UNIQUE-ID' // Required if user is logged in 
		      // email: // Optional 
		      // role: // Optional 

		      // You can add any additional visitor level key-values here, 
		      // as long as it's not one of the above reserved names. 
		    }, 

		    account: { 
		      // id: 'ACCOUNT-UNIQUE-ID' // Highly recommended 
		      // name: // Optional 
		      // planLevel: // Optional 
		      // planPrice: // Optional 
		      // creationDate: // Optional 

		      // You can add any additional account level key-values here, 
		      // as long as it's not one of the above reserved names. 
		    } 
		  }); 
		 </script>
	</head>


<body class="main sport">
<div id="container">
	<div id="site" class="relative sport">
		<div id="sitetop">
			

<div id="header" class="relative">
	<div class="image absolute">
		
		<div class="header left adspace last">
		<A HREF="/AdMonitor.dbml?SPSID=644663&amp;SPID=98995&amp;DB_OEM_ID=27900&amp;MONITOR_AD_ID=2269941"><img dbnorewrite src="/ads2/2269941.png?M=201702250013" alt="NAIA.org Header" border="0" width="1080" height="169" /></A>
								
		</div>
		
	</div>
	<div id="quickbar" class="absolute">
	
	<div class="icons absolute">
		<A CLASS="ql-twt icon left" TARGET="_blank" HREF="https://twitter.com/NAIA"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/ql_twt.png"></a>
		<A CLASS="ql-fb icon left" TARGET="_blank" HREF="http://www.facebook.com/PlayNAIA"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/ql_fb.png"></a>
		<A CLASS="ql-yt icon left" TARGET="_blank" HREF="http://www.youtube.com/PlayNAIA"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/ql_yt.png"></a>
		<A CLASS="ql-ig icon left" TARGET="_blank" HREF="http://www.instagram.com/playnaia/"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/ql_ig.png"></a>
		<A CLASS="ql-li icon left" TARGET="_blank" HREF="https://www.linkedin.com/company-beta/55850/"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/ql_li.png"></a>
		<A CLASS="ql-blog icon left" TARGET="_blank" HREF="http://blog.naia.org/"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/ql_blog.png"></a>
	</div>
	
	<div id="search" class="absolute">
	<FORM  NAME="search" METHOD="POST" ACTION="/Search.dbml"><INPUT TYPE="HIDDEN" NAME="DB_MENU_ID" VALUE=""><INPUT TYPE="HIDDEN" NAME="SPSID" VALUE="644663"><INPUT TYPE="HIDDEN" NAME="SPID" VALUE="98995"><INPUT TYPE="HIDDEN" NAME="DB_OEM_ID" VALUE="27900">
		<input type="hidden" name="s" value="ORDERDATE">
		<div>
			<div class="left searchbox">
				<label for="searchInput" class="hide">search</label><input id="searchInput" class="relative" type="text" name="LIST_STRING" value="Search" />
			</div>
			<div class="left searchsubmit">
				<label for="searchSubmit" class="hide">submit</label><input id="searchSubmit" type="image" src="/fls/27900/site_graphics/searchbtn.png" class="searchbtn relative" value="" border="0" />
			</div>
			<div class="clear"></div>
		</div>
	</form>
</div>

</div>
</div>

<div id="menubar">
	<div id="menu">
		<!-- list-menu start -->

	<div id="menu-auto-position"></div>


<div id="menu-container">
	
	<ul id="list-menu" class="horizontal main auto-on-top auto-on-top-center-ul" style="z-index:1001;" delayhover="0" slidedowntime="fast">

		<li id="lm-parent-1" class="parent first template-slide-down template custom sub odd" style="">
			<A STYLE="" ONMOUSEOUT="" CLASS="top-menu-link" TARGET="" ONMOUSEOVER="" HREF="javascript:void(0)">ABOUT</a>
			

<ul class="subnav template-5 template-ul">
	<li class="first last template">
		

<div class="standard">
	

	<ul class="subnav">
		

				<div class="column first">
			
			
			<li class="first odd" style="">
				<A STYLE="" ONMOUSEOUT="" TARGET="" ONMOUSEOVER="" HREF="/ViewArticle.dbml?DB_OEM_ID=27900&amp;ATCLID=205322930">Play Sports in College</a>
								
			</li>
			
			
			
			<li class=" even" style="">
				<A STYLE="" ONMOUSEOUT="" TARGET="" ONMOUSEOVER="" HREF="/ViewArticle.dbml?DB_OEM_ID=27900&amp;ATCLID=205320337">NAIA Convention</a>
								
			</li>
			
			
			
			<li class=" odd" style="">
				<A STYLE="" ONMOUSEOUT="" TARGET="" ONMOUSEOVER="" HREF="/ViewArticle.dbml?DB_OEM_ID=27900&amp;ATCLID=205323019">About the NAIA</a>
								
			</li>
			
			
			
			<li class=" even" style="">
				<A STYLE="" ONMOUSEOUT="" TARGET="" ONMOUSEOVER="" HREF="/ViewArticle.dbml?DB_OEM_ID=27900&amp;ATCLID=205327408">Become an NAIA Partner</a>
								
			</li>
			
			
			
			<li class="last odd" style="">
				<A STYLE="" ONMOUSEOUT="" TARGET="" ONMOUSEOVER="" HREF="/ViewArticle.dbml?DB_OEM_ID=27900&amp;ATCLID=205679222">National Office Staff</a>
								
			</li>
			
			
			</div>
			

				<div class="column last">
			
			
			<li class="first even" style="">
				<A STYLE="" ONMOUSEOUT="" TARGET="" ONMOUSEOVER="" HREF="http://www.naia.org/fls/27900/OfficiateToday/index.html?&amp;DB_OEM_ID=27900">Become an NAIA Official</a>
								
			</li>
			
			
			
			<li class=" odd" style="">
				<A STYLE="" ONMOUSEOUT="" TARGET="_blank" ONMOUSEOVER="" HREF="http://www.naiahonors.com">Honors & Hall of Fame</a>
								
			</li>
			
			
			
			<li class=" even" style="">
				<A STYLE="" ONMOUSEOUT="" TARGET="" ONMOUSEOVER="" HREF="http://www.naia.org/fls/27900/1NAIA/images/staff/hr/NAIANationalOfficeCareers.html?DB_OEM_ID=27900">National Office Careers</a>
								
			</li>
			
			
			
			<li class=" odd" style="">
				<A STYLE="" ONMOUSEOUT="" TARGET="" ONMOUSEOVER="" HREF="/ViewArticle.dbml?DB_OEM_ID=27900&amp;ATCLID=205326042">Media Inquiries</a>
								
			</li>
			
			
			
			<li class="last even" style="">
				<A STYLE="" ONMOUSEOUT="" TARGET="" ONMOUSEOVER="" HREF="/ViewArticle.dbml?DB_OEM_ID=27900&amp;ATCLID=205364900">NAIA Governance Structure</a>
								
			</li>
			
			
			</div>
			
	</ul>
	<div class="clear"></div>

</div>

<div class="feature-1">
	
</div>

<div class="feature-2">
	
</div>
<div class="image-text">
	<div class="image-text-box">
		
			<div class="headline">
				
			</div>
		
	</div>
</div>

<div class="clear"></div>
	</li>
</ul>


		</li>
		
		<li id="lm-parent-2" class="parent template-slide-down template custom sub even" style="">
			<A STYLE="" ONMOUSEOUT="" CLASS="top-menu-link" TARGET="" ONMOUSEOVER="" HREF="javascript:void(0)">JOIN THE NAIA</a>
			

<ul class="subnav template-5 template-ul">
	<li class="first last template">
		

<div class="standard">
	

	<ul class="subnav">
		

				<div class="column last">
			
			
			<li class="first odd" style="">
				<A STYLE="" ONMOUSEOUT="" TARGET="_blank" ONMOUSEOVER="" HREF="http://www.naia.org/fls/27900/membership/membership.html?DB_OEM_ID=27900">Universities & Colleges</a>
								
			</li>
			
			
			
			<li class="last  even" style="">
				<A STYLE="" ONMOUSEOUT="" TARGET="_blank" ONMOUSEOVER="" HREF="http://www.playnaia.org/?DB_OEM_ID=27900">Student-Athletes</a>
								
			</li>
			
			
			</div>
			
	</ul>
	<div class="clear"></div>

</div>

<div class="feature-1">
	
</div>

<div class="feature-2">
	
</div>
<div class="image-text">
	<div class="image-text-box">
		
			<div class="headline">
				
			</div>
		
	</div>
</div>

<div class="clear"></div>
	</li>
</ul>


		</li>
		
		<li id="lm-parent-3" class="parent template-slide-down template custom sub odd" style="">
			<A STYLE="" ONMOUSEOUT="" CLASS="top-menu-link" TARGET="" ONMOUSEOVER="" HREF="javascript:void(0)">SPORTS</a>
			

<ul class="subnav template-2 template-ul">
	<li class="first last template">
		

<div class="standard">
	
	<ul class="subnav">
		
			
			<li class="last  odd" style="">
				<A STYLE="" ONMOUSEOUT="" TARGET="" ONMOUSEOVER="" HREF="?DB_OEM_ID=27900">test</a>
								
			</li>
			
	</ul>

</div>

<div class="feature-1">
	
</div>

<div class="feature-2">
	
</div>
<div class="image-text">
	<div class="image-text-box">
		
			<div class="headline">
				
			</div>
		
	</div>
</div>

	<div class="ad-menu last">
	<IFRAME MARGINHEIGHT="0" MARGINWIDTH="0" ALLOWTRANSPARENCY="true" HEIGHT="383" FRAMEBORDER="0" SCROLLING="no" SRC="/fls/27900/menu/sports.html?DB_OEM_ID=27900" WIDTH="960">
  </iframe>
	
	
	
	
	
	
	
	
	</div>
	
<div class="clear"></div>
	</li>
</ul>


		</li>
		
		<li id="lm-parent-4" class="parent custom even" style="">
			<A STYLE="" ONMOUSEOUT="" CLASS="top-menu-link" TARGET="" ONMOUSEOVER="" HREF="/ViewArticle.dbml?DB_OEM_ID=27900&amp;ATCLID=205323012">CHAMPIONSHIPS</a>
			
		</li>
		
		<li id="lm-parent-5" class="parent custom odd" style="">
			<A STYLE="" ONMOUSEOUT="" CLASS="top-menu-link" TARGET="" ONMOUSEOVER="" HREF="/ViewArticle.dbml?DB_OEM_ID=27900&amp;ATCLID=205322922">SCHOOLS</a>
			
		</li>
		
		<li id="lm-parent-6" class="parent custom even" style="">
			<A STYLE="" ONMOUSEOUT="" CLASS="top-menu-link" TARGET="" ONMOUSEOVER="" HREF="/ViewArticle.dbml?DB_OEM_ID=27900&amp;ATCLID=205322955">CONFERENCES</a>
			
		</li>
		
		<li id="lm-parent-7" class="parent template-slide-down template custom sub odd" style="">
			<A STYLE="" ONMOUSEOUT="" CLASS="top-menu-link" TARGET="" ONMOUSEOVER="" HREF="javascript:void(0)">MEMBERSHIP RESOURCES</a>
			

<ul class="subnav template-2 template-ul">
	<li class="first last template">
		

<div class="standard">
	
	<ul class="subnav">
		
			
			<li class="last  odd" style="">
				<A STYLE="" ONMOUSEOUT="" TARGET="" ONMOUSEOVER="" HREF="?DB_OEM_ID=27900">test</a>
								
			</li>
			
	</ul>

</div>

<div class="feature-1">
	
</div>

<div class="feature-2">
	
</div>
<div class="image-text">
	<div class="image-text-box">
		
			<div class="headline">
				
			</div>
		
	</div>
</div>

	<div class="ad-menu last">
	<p><IFRAME MARGINHEIGHT="0" MARGINWIDTH="0" ALLOWTRANSPARENCY="true" HEIGHT="383" FRAMEBORDER="0" SCROLLING="no" SRC="/fls/27900/menu/membership_services.html?DB_OEM_ID=27900" WIDTH="960">
  </iframe></p>
	
	
	
	
	
	
	
	
	</div>
	
<div class="clear"></div>
	</li>
</ul>


		</li>
		
		<li id="lm-parent-8" class="parent custom even" style="">
			<A STYLE="" ONMOUSEOUT="" CLASS="top-menu-link" TARGET="" ONMOUSEOVER="" HREF="http://www.naia.org/SportSelect.dbml?&amp;&DB_OEM_ID=27900&SPID=117008&SPSID=700608">CHAMPIONS OF CHARACTER</a>
			
		</li>
		
		<li id="lm-parent-9" class="parent custom odd" style="">
			<A STYLE="" ONMOUSEOUT="" CLASS="top-menu-link" TARGET="" ONMOUSEOVER="" HREF="http://www.naia.org/fls/27900/partners/index.html?&amp;DB_OEM_ID=27900">National Partners</a>
			
		</li>
		
		<li id="lm-parent-10" class="parent custom even" style="">
			<A STYLE="" ONMOUSEOUT="" CLASS="top-menu-link" TARGET="" ONMOUSEOVER="" HREF="http://www.naianetwork.com">NAIA NETWORK</a>
			
		</li>
		
		<li id="lm-parent-11" class="parent last custom odd" style="">
			<A STYLE="" ONMOUSEOUT="" CLASS="top-menu-link" TARGET="" ONMOUSEOVER="" HREF="/ViewArticle.dbml?DB_OEM_ID=27900&amp;ATCLID=205340837">CAREERS</a>
			
		</li>
		
	</ul>

</div>

<!-- list-menu end -->

	</div>
</div>
<div id="moneymaker-below-menu" class="adspace">	
	
</div>

		</div>
		<div id="guts">
			
						
			<div id="content">
				
					<div id="contentLeft" class="left ">
						<div class="contents">
				

<style>
#GlobalArticleContainer ul{
list-style-position:inside;
}
</style>

<div id="GlobalArticleContainer">

<div id="article" class="small">
	<div class="sharebar right">
		<table>
	<tr>
		
		<td>
			

	<script type="text/javascript">
		var addthis_config = {
		     ui_delay: 200
		}

	

		var addthis_share =
		{
			title : "2017 Daktronics-NAIA Men's Cross Country Scholar-Athletes"
		}

		
	</script>

    <!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style"  style="width:328px;height:24px;margin-right:4px;">
        <A STYLE="width:25px;padding-top:2px;" CLASS="addthis_button_compact"></a>
		<A STYLE="width:65px;" CLASS="addthis_button_google_plusone" G:PLUSONE:SIZE="medium"></a>
		<A STYLE="width:97px;" CLASS="addthis_button_tweet" TW:WIDTH="97"></a>
		<A STYLE="width:80px;" CLASS="addthis_button_facebook_like" FB:LIKE:WIDTH="80" FB:LIKE:LAYOUT="button_count"></a>
		
	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=xa-4db734281fbe2b24"></script>
	<!-- AddThis Button END -->

	
		</td>
		
			<td align="right" valign="top" class="articlecopy">
				<A TITLE="Print" HREF="ViewArticle.dbml?PRINTABLE_PAGE=YES&amp;DB_OEM_ID=27900&ATCLID=211686082"><IMG alt="Print" border="0" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/icon_print.png"></a>
			</td>
		
		
			<td align="right" valign="top" class="articlecopy">
				<A TITLE="RSS" HREF="RSSFeed.dbml?ATCLID=2116860828&db_oem_id=27900"><IMG alt="RSS" border="0" src="fls/27900/site_graphics/icon_rss.png"></a>
			</td>
		
		
			
		
	</tr>
</table>
	</div>
	<div class="clear"></div>
	<div class="ArticleText">
		<div class="ArticleTitle">
		      <h1>2017 Daktronics-NAIA Men&#39;s Cross Country Scholar-Athletes</h1>
		</div>
		<div class="ArticleTeaser">
			254 student-athletes honored
		</div>
		
		<div class="ArticleCredit">
			November&nbsp;17,&nbsp;2017
		</div>
		
		<div class="content">
			<div id="ArticleImage" class="relative left">
				<IMG class="image" alt="Article Image" src="http://image.cdnllnwnl.xosnetwork.com/pics33/400/TW/TWJZLQVXLPPDTKR.20170519003031.jpg">
			</div>
			

<div id="articleRelated" class="right">
	<div class="header">
		<IMG class="block" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/relatedcontent.jpg">
	</div>
	
	<div class="content">
		<!-- Photo Galleries -->
		
	
		<!-- Links (that do not have article ids) -->	
		
		
		<!-- PDFs -->
		
		
		<!-- Downloads -->
		

	
		<!-- Clips -->
		
	</div>
</div>


	<style>
		#articleRelated {
			display: none;	
		}
	</style>
<p><span style="font-family: tahoma, arial, helvetica, sans-serif;"><em>By Trevor Lininger, NAIA Athletic Communications and Media Intern</em></span></p>
<p><span style="font-family: tahoma, arial, helvetica, sans-serif;"><strong>KANSAS CITY, Mo. &ndash;</strong> The National Association of Intercollegiate Athletics (NAIA) has announced Friday that 254 men&rsquo;s cross country student-athletes have been named 2017 Daktronics-NAIA Scholar Athletes.</span></p>
<p><span style="font-family: tahoma, arial, helvetica, sans-serif;">In order to be nominated by an institution's head coach or sports information director, a student-athlete must maintain a minimum grade point average of 3.5 on a 4.0 scale and must have achieved a junior academic status to qualify for this honor.</span></p>
<p><span style="font-family: tahoma, arial, helvetica, sans-serif;"><A HREF="http://www.naia.org/fls/27900/1NAIA/SportsInfo/scholar-athletes/2017-18/MXC_ScholarAthlete2017.pdf?&amp;SPSID=644663&amp;SPID=98995&amp;DB_OEM_ID=27900">2017 Daktronics-NAIA Men&rsquo;s Cross Country Scholar-Athletes PDF</a></span></p>
			<div class="clear"></div>
			<div id="grayads">
				
				<div class="clear"></div>
			</div>
		</div>
	</div>
</div>
	    <div>
			
			<div style="padding:2px"></div>
	   </div>
	
	<style>
		#articleFooter {
			padding: 0px 10px;
		}
	</style>
	
			<div id="article-mid-inview-ad">
				
<script type="text/javascript">
	(function() {
	var useSSL = 'https:' == document.location.protocol;
	var src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();
	
</script>


<div id="ad-1" class="dc-728-90-c dc-c">
	<script type="text/javascript"> /*Ad Setup */
		
		googletag.defineSlot('/12906217/jtvs.27900.naia.org/sports.m.cross.country', [[1,3]], 'div-gpt-ad-9425302240323-0').addService(googletag.pubads());
		

		googletag.pubads().setTargeting("oem","27900");
		googletag.pubads().setTargeting("pos","middle");
		googletag.pubads().setTargeting("sec","sports.m.cross.country");
		googletag.pubads().setTargeting("gen","cross_country");
		googletag.pubads().setTargeting("c_type","");
		googletag.pubads().setTargeting("s_sec","article");
		
		googletag.pubads().setTargeting("atclid","211686082");
			
		googletag.pubads().enableSyncRendering();
		googletag.enableServices();
	</script>

	

		<div id="div-gpt-ad-9425302240323-0" class="dc-ad dc-728-90 dc-desktop">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-9425302240323-0'); });
			</script>
		</div>

	
</div> <!-- ad-1-->
	<!-- INTERSTITIAL-->
	<div id='div-gpt-ad-1430236823584-0-oop'>
	<script type='text/javascript'>
		googletag.display('div-gpt-ad-1430236823584-0-oop');
	</script>
	</div>
	
				
				<div id='dc-ad-4910431793943-0'> 
					<script type='text/javascript'> 
					googletag.cmd.push(function() { googletag.display('dc-ad-4910431793943-0'); }); 
					</script> 
				</div> 

			</div>
		
	<div id="article-bottom-icons-container" align="right" style="padding-top:5px;padding-bottom:5px;">
		
	</div>

				<div id="facebook-comments" align="center">
			
					<div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					<div class="fb-comments" data-href="http://www.naia.org/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=211686082" data-num-posts="10" data-width="550" data-colorscheme="light" data-mobile="false"></div>
			
				</div> <!-- end facebook-comments -->
			

</div>
							</div>
							
						</div>
						
						<div id="contentRight" class="left">
							

<div id="dynamiclinks">
	
					
					
		<div class="item">
			<div class="title relative">
				<IMG class="off block absolute" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/dynlinks_off.png"><IMG class="on absolute hide" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/dynlinks_on.png">
				<div class="gothic text absolute">
					MEN'S CROSS COUNTRY
				</div>
			</div>
			<div class="content">
				
				
				<div class="teaser">
					<a href="http://www.naia.org//SportSelect.dbml?&&DB_OEM_ID=27900&SPID=100498&SPSID=646850"><img src="/fls/27900/1NAIA/images/ncredbanner/NAIA_NCbanner_CrossCountryM.jpg" border="0"></a><br>Southern Oregon Captures Third National Championship in 2016. </a>

				</div>
				<div class="link">
					<A TARGET="" HREF=""></a>
				</div>
			</div>
		</div>
	
					
					
		<div class="item link">
			<div class="title relative">
				<IMG class="off block absolute" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/dynlinks_off.png"><IMG class="on absolute hide" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/dynlinks_on.png">
				<div class="gothic text absolute">
					MEN'S CROSS COUNTRY NATIONAL CHAMPIONSHIP
				</div>
			</div>
			<div class="content">
				
				
				<div class="teaser">
					
				</div>
				<div class="link">
					<A TARGET="" HREF="http://www.naia.org//SportSelect.dbml?&&&DB_OEM_ID=27900&SPID=100498&SPSID=646850"></a>
				</div>
			</div>
		</div>
	
					
					
		<div class="item link">
			<div class="title relative">
				<IMG class="off block absolute" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/dynlinks_off.png"><IMG class="on absolute hide" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/dynlinks_on.png">
				<div class="gothic text absolute">
					RUN CROSS COUNTRY IN THE NAIA
				</div>
			</div>
			<div class="content">
				
				
				<div class="teaser">
					
				</div>
				<div class="link">
					<A TARGET="" HREF="/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=205323324"></a>
				</div>
			</div>
		</div>
	
					
					
		<div class="item link">
			<div class="title relative">
				<IMG class="off block absolute" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/dynlinks_off.png"><IMG class="on absolute hide" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/dynlinks_on.png">
				<div class="gothic text absolute">
					PARTICIPATING SCHOOLS
				</div>
			</div>
			<div class="content">
				
				
				<div class="teaser">
					
				</div>
				<div class="link">
					<A TARGET="" HREF="/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=205323223"></a>
				</div>
			</div>
		</div>
	
					
					
		<div class="item link">
			<div class="title relative">
				<IMG class="off block absolute" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/dynlinks_off.png"><IMG class="on absolute hide" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/dynlinks_on.png">
				<div class="gothic text absolute">
					NAIA ELIGIBILITY CENTER
				</div>
			</div>
			<div class="content">
				
				
				<div class="teaser">
					
				</div>
				<div class="link">
					<A TARGET="_NEW" HREF="http://www.PlayNAIA.org"></a>
				</div>
			</div>
		</div>
	
</div>
		<div class="rightcol adspace ">
		<A TARGET="_blank" HREF="http://store.finedesigns.com/naia"><IMG border="0" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/1NAIA/images/NAIA_RCButton_Merchandise.jpg"></a>
		</div>
		
		<div class="rightcol adspace last">
		<A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=644663&amp;SPID=98995&amp;DB_LANG=C&amp;&DB_OEM_ID=27900&ATCLID=205498041"><IMG border="0" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/1NAIA/images/NAIA_RCButton_ENews.jpg"></a>



		</div>
		

<div id="cubead">
	<div class="content">
		

<div id="ad-2" class="dc-300-250-c dc-c">
	<script type="text/javascript"> /*Ad Setup */
		
		googletag.defineSlot('/12906217/jtvs.27900.naia.org/sports.m.cross.country', [[300, 250]], 'div-gpt-ad-9683424854859-0').addService(googletag.pubads());
		

		googletag.pubads().setTargeting("oem","27900");
		googletag.pubads().setTargeting("pos","");
		googletag.pubads().setTargeting("sec","sports.m.cross.country");
		googletag.pubads().setTargeting("gen","cross_country");
		googletag.pubads().setTargeting("c_type","");
		googletag.pubads().setTargeting("s_sec","article");
		
		googletag.pubads().setTargeting("atclid","211686082");
			
		googletag.pubads().enableSyncRendering();
		googletag.enableServices();
	</script>

	

		<div id="div-gpt-ad-9683424854859-0" class="dc-ad dc-300-250 dc-desktop">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-9683424854859-0'); });
			</script>
		</div>

	
</div> <!-- ad-2-->
	</div>
</div>
						</div>
						<div class="clear"></div>
						
				</div> 
			</div> 

			<div id="sitebottom">
				<div id="footer">
	<div id="leaderboard">
		

<div id="ad-3" class="dc-728-90-c dc-c">
	<script type="text/javascript"> /*Ad Setup */
		
		googletag.defineSlot('/12906217/jtvs.27900.naia.org/sports.m.cross.country', [[728, 90]], 'div-gpt-ad-0859224799237-0').addService(googletag.pubads());
		

		googletag.pubads().setTargeting("oem","27900");
		googletag.pubads().setTargeting("pos","");
		googletag.pubads().setTargeting("sec","sports.m.cross.country");
		googletag.pubads().setTargeting("gen","cross_country");
		googletag.pubads().setTargeting("c_type","");
		googletag.pubads().setTargeting("s_sec","article");
		
		googletag.pubads().setTargeting("atclid","211686082");
			
		googletag.pubads().enableSyncRendering();
		googletag.enableServices();
	</script>

	

		<div id="div-gpt-ad-0859224799237-0" class="dc-ad dc-728-90 dc-desktop">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-0859224799237-0'); });
			</script>
		</div>

	
</div> <!-- ad-3-->
	</div>
	
	<div class="content">
		<A HREF="/HomePage.dbml?DB_OEM_ID=27900">Home</a>
		&nbsp;&nbsp;|&nbsp;&nbsp;
		<A HREF="/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=205679222">About the NAIA</a>
		&nbsp;&nbsp;|&nbsp;&nbsp;
		<A TARGET="_NEW" HREF="http://www.PlayNAIA.org ">NAIA Eligibility Center</a>
		&nbsp;&nbsp;|&nbsp;&nbsp;
		<A TARGET="_NEW" HREF="http://www.ChampionsofCharacter.org">Champions of Character</a>
		&nbsp;&nbsp;|&nbsp;&nbsp;
		<A HREF="/RSSFeed.dbml?DB_OEM_ID=27900">RSS Feeds</a>
		&nbsp;&nbsp;|&nbsp;&nbsp;
		<A HREF="/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=205327408">Advertise</a>
		&nbsp;&nbsp;|&nbsp;&nbsp;
		<A HREF="/SiteMap.dbml?DB_OEM_ID=27900">Site Map</a>
		&nbsp;&nbsp;|&nbsp;&nbsp;
		<A HREF="/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=205325622">Terms</a>
		&nbsp;&nbsp;|&nbsp;&nbsp;
		<A HREF="/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=205325622">Privacy</a>
		&nbsp;&nbsp;|&nbsp;&nbsp;
		<A HREF="/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=205679222">Contact</a>
	</div>
</div>
			</div>
		</div> 
	</div> 

<script type="text/javascript"> _linkedin_data_partner_id = "70269"; </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <IMG style="display:none;" alt="" height="1" src="https://dc.ads.linkedin.com/collect/?pid=70269&fmt=gif" width="1"> </noscript>

</body>
<!-- Start USER_V2 VB -->

	<!-- Begin comScore Tag -->
	<script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035349", c3: "", c4: "http://www.naia.org/ViewArticle.dbml" });

	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
		<IMG src="http://b.scorecardresearch.com/p?c1=2&c2=6035349&c3=&c4=http%3A%2F%2Fwww.naia.org%2FViewArticle.dbml&c5=&c6=&c15=&cv=2.0&cj=1">
	</noscript>
	<!-- End comScore Tag -->

<script type="text/javascript">
		
var page_ON_DEMAND_VIEWER_HEIGHT = 640;	
			
var page_ON_DEMAND_VIEWER_WIDTH = 860;	
			

var page_ONDEMANDVIEWERSCROLLBARS = 'no';	
					
var page_MP_MEDIAPLAYER = 'V4PLAYER';	
				
var page_MP_TAB = 'vod';	
				

var page_LIVEEVENTVIEWERSCROLLBARS = 'no';	
					
var page_MP_EXTRA_SPORTONLY = 'Y';	
				
var page_MP_GAMECENTER_VERSION = '3';	
				
var page_MP_EXTRA_SPORTONLY_SPORTKEYLIST = 'W_SOCCER,M_SOCCER,W_VOLLEYBALL,M_BASKETBALL,W_BASKETBALL,M_BASEBALL,W_SOFTBALL,M_CROSS_COUNTRY';	
				
var page_WRITEFLEXPLAYER_ID = null;	
			
var page_WRITEFLEXPLAYER_OEM_ID = '27900';	
				
var page_WRITEFLEXPLAYER_IS_PRODUCTION = true;	
			
var page_WRITEFLEXPLAYER_SITE_NAME = 'jtvs.27900.naia.org';	
				
var page_WRITEFLEXPLAYER_AD_SPORT_ID = 'largeplayer';	
				
var page_WRITEFLEXPLAYER_COMPANION_DURATION = 0;	
			
var page_WRITEFLEXPLAYER_LOC_SERVER = 'http://www.naia.org/';	
				
var page_WRITEFLEXPLAYER_LOC_IMAGE = 'http://image.cdnllnwnl.xosnetwork.com/siteMediaPlayer/headlineEmbed/';	
				
var page_WRITEFLEXPLAYER_ADPATH = 'N12906217';	
				
var page_WRITEFLEXPLAYER_ADTAG = 'http://pubads.g.doubleclick.net/gampad/ads?sz=1x1%26iu=/12906217/jtvs.27900.naia.org/[zone]%26[params]%26ciu_szs%26impl=s%26gdfp_req=1%26env=vp%26output=xml_vast2%26unviewed_position_start=1%26description_url=%26[cust_params]';	
				
var page_SITE_BOTTOM_AD_DELAY = '0';	
				
var page_DETECT_AD_BLOCKER = 'N';	
				

var page_DB_OEM_ID = '27900';	
					

var page_SPSID = '644663';	
					
var page_KEY = '';
					
var page_DB_KEY = '';
					

var page_DB_ACCOUNT_TYPE = 'USER';	
					

var page_IS_HOME_PAGE = 'NO';	
					

var page_SPID = '98995';	
					

var page_HTTP_REQUEST_PATH = '/ViewArticle.dbml';	
					

var page_SAVE_TEMPLATE = 'templates/ChampTopLeft.tmpl';	
					

var page_TMPL_PAGE_NAME = 'templates/ChampTopLeft.tmpl';	
					
var page__MODE_ = '';
					
var page_SHOW_ALL_OEMS = '';
					
var page_IN_USER_DONOR = '';
					
var page__in_ticketing_ = '';
					
var page__IN_GUEST_MGMT_ = '';
					
var page_PRIMARY_COLOR = '';
					
var page_SECONDARY_COLOR = '';
					

var page_frm_show_injected_video = '1';	
					
var page_DBREWRITEVARS = '&ATCLPID=&ATCLID=211686082&SPSID=644663&SPID=98995&DB_LANG=C&DB_OEM_ID=27900';	
				
var page_GOOGLE_ANALYTICS = 'UA-8605285-3';	
				
var page_SITE_BASE_SERVER = 'http://www.naia.org/';	
				
var page_SECURE_BASE_SERVER = 'https://www.nmnathletics.com/';	
				
var page_GOOGLE_ROLL_UP_ANALYTICS = 'https://www.nmnathletics.com/';	
				
var page_INJECT_VIDS_IN_ARTICLES = 'Y';	
				
var page_HTTP_IMAGE_CACHE_SERVER = 'http://image.cdnllnwnl.xosnetwork.com';	
				
var page_HTTPS_IMAGE_CACHE_SERVER = '';
					
</script>

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.5/jquery.min.js"></script>
				
<script type="text/javascript" src="/oemjs/0/articleBioRollover.js"></script>
				
<script type="text/javascript">jQuery.noConflict();</script>
				
<script type="text/javascript" src="/oemjs/0/ie6Update.js"></script>
				
<script type="text/javascript" src="/oemjs/0/Menu.js"></script>
				
<script type="text/javascript" src="/oemjs/0/global-user-v2.js"></script>
				
<script type="text/javascript" src="/oemjs/27900/oem27900.js"></script>
				
		<!-- Start DeepWidgets Titan -->
		<script type="text/javascript">
			var dwOemId = 27900;
		</script>
		<script src="/DeepWidgets/javascripts/dwmswi.js" type="text/javascript"></script>

		
			<script>var countdownSetup = {
	"settings" : {
		"active" : false,
		"track_large_ad_onload":false,
		"to_prioritize": false,
		"show_ad_on_hover" : false,
		"track_image_url" :false,
		"override_small_ad_width" :80,
		"doesrotate":false,
		"data_adlink":"",
		"data_text_color":"135484",
		"data_text_color_hover":"000000",
		"adimg_sm":"N/A",
		"adimg_sm_ext" :false,
		"adimg":"512x210_promo.jpg",
		"adimg_ext" :false,
		"timezone":"CT",
		"bottom_left_logo_link":"",
		"startopen":true,
		"dw_rss":"/rss.dbml?db_oem_id=27900%26&media=schedules%26ALT_CONF_DATE=YES%26SHOW_SPORT_NAME=YES%26SHOW_TOURNAMENT_NAME=YES%26USE_VS_OR_AT_TEXT=YES",
		"icon_style":"DEFAULT",
		"incs_color":"LIGHT_NOBG",
		"subtitle_color":"000000",
		"arrow_style":"DEFAULT",
		"showhide_color":"DARK",
		"tableft_color":"LIGHT",
		"link_small_ad": false
	}
}; </script>
			<script src="/oemjs/0/deepWidget/countdown.js" type="text/javascript"></script>
			<link type="text/css" rel="stylesheet" href="/css/0/deepWidget/countdown.css" />
		

<!-- End USER_V2 VB -->

<script async src="https://i.simpli.fi/dpx.js?cid=82505&action=100&segment=kcmnaiasite&m=1&sifi_tuid=47696"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=82505&conversion=40&campaign_id=0&m=1&tid=viewthrough&c=naiavt&sifi_tuid=47696"></script>

</body>
</html>
