
	
	

<!DOCTYPE html>

<html lang="en">
	<head>
		
			<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
		
		<meta name="format-detection" content="telephone=no">

		

		

		<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->

		

		<script>
			var sliderHash = new Object();
		</script>

		

<!-- Start USER_V2 SE --><!-- oma-www80., 02/26/2018 06:39:59 PM EST-->
	<link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Roboto|Roboto:500|Roboto:700|Roboto+Condensed|Roboto+Condensed:500|Roboto+Condensed:700">	
	
					<meta name="twitter:card" content="summary_large_image">
					
					<meta name="twitter:title" content="NAIA Network Streaming">
					<meta name="twitter:description" content="Get all the information you need to know about watching the Championship here">
					
						<meta name="twitter:image:src" content="http://image.cdnllnwnl.xosnetwork.com/pics33/1024/ZN/ZNOBGIYILBSWVHP.20180226180031.jpg">
					
			<meta property="og:type" content="article" />
			
				<meta property="og:image" content="http://image.cdnllnwnl.xosnetwork.com/pics33/1024/ZN/ZNOBGIYILBSWVHP.20180226180031.jpg"/>
				<meta property="og:image:height" content="575"/>
				<meta property="og:image:width" content="1024"/>
			
			<meta property="og:site_name" content="NAIA.org"/>
			<meta property="og:title" content="NAIA Network Streaming"/>
			<meta property="og:url" content="http://www.naia.org/ViewArticle.dbml?ATCLID=211702828&DB_OEM_ID=27900"/>
			 <meta property="og:description" content="Get all the information you need to know about watching the Championship here"/>
			 <meta property="fb:app_id" content="176048349193552"/>
		 
				<title>NAIA Network Streaming - NAIA - National Association of Intercollegiate Athletics</title>
			
				<meta name="DESCRIPTION" content="Get all the information you need to know about watching the Championship here">
			
		<meta name="KEYWORDS" content="Wrestling ,Membership Team,Men&#39;s Swimming & Diving,Women&#39;s Golf,Football,Men&#39;s Soccer,Women&#39;s Swimming & Diving,Softball,Men&#39;s Golf,Men&#39;s Tennis,Women&#39;s Tennis,Women&#39;s Volleyball,Baseball,None,DI Men&#39;s Basketball,DI Women&#39;s Basketball,Women&#39;s Indoor Track & Field,Men&#39;s Volleyball,Women&#39;s Cross Country,Women&#39;s Outdoor Track & Field,Men&#39;s Indoor Track & Field,Men&#39;s Outdoor Track & Field,Women&#39;s Soccer,Men&#39;s Cross Country,Baseball Championship,DI Men&#39;s Basketball Championship,Football Championship,Women&#39;s Golf Championship,Women&#39;s Outdoor Track & Field Championship,DII Men&#39;s Basketball,DII Women&#39;s Basketball,Men&#39;s Golf Championship,Men&#39;s Soccer Championship,DII Men&#39;s Basketball Championship,Men&#39;s Indoor Track & Field Championship,Men&#39;s Outdoor Track & Field Championship,Women&#39;s Volleyball Championship,_Membership,Competitive Cheer,Men&#39;s Bowling,Men&#39;s Swimming & Diving Championship,Wrestling Championship,Men&#39;s Tennis Championship,Men&#39;s Cross Country Championship,DI Women&#39;s Basketball Championship,Softball Championship,Women&#39;s Swimming & Diving Championship,Women&#39;s Tennis Championship,DII Women&#39;s Basketball Championship,Women&#39;s Cross Country Championship,Women&#39;s Indoor Track & Field Championship,Women&#39;s Soccer Championship,_Association News & Features,_ChampionsofCharacter,_Legislative / Rules Education,_Coaches Corner,_International Student Eligibility Center Updates,_AthleticsDirectors,Cheer & Dance Championship,Men&#39;s Lacrosse,Women&#39;s Lacrosse,Women&#39;s Lacrosse Championship,Men&#39;s Lacrosse Championship,TEST,Competitive Dance,Schedule,Polls,2013 NCA/NDA Results,Stats,Biography,About Bill Byrne,Champs/Life Skills,Procedures,Staff,Cheer & Dance - W ,  Bowling W  ,National Invitational,Rules Interpretations,TEAMS OF CHARACTER,TEAM CHARACTER,2018 SEASON,Race Results,Complete Results,Conference Meets,WS Schedule,General,Student Athletic Trainers,Coaches,Visitor&#39;s Guide,CofC Homepage,LEGISLATIVE BRIEFS ARCHIVES,POLLS,Live Statistics,Archives,Staff Directory,Prospective Students,Doctors,Membership Services,Cheer & Dance - M,National Qualifiers,2017-18 SEASON:,Credential Requests,CATEGORY TBD,2017 Bracket,Live Scoring,Association News,Roster,General Academic Information,Camp,Lead Page,2018 SEASON:,CHAMPIONSHIPS TOOLKIT,VIOLATION REPORTS,2016 SEASON: ,GROUP TOURNAMENTS,Champions of Character,Scores,Live Video,Facility,Facilities,Rosters,OR Schedule,SCORECARD,Inside the Bridget,SCHOLAR ATHLETE,SCHOLAR TEAM,AWARD FORMS:,Results,Scores ,Welcome,Schedule & Results,Coaching Staff,Current Student,Top Times,Home,12th Man Team Rewards,Bowling M ,Traditions,Promotions,Live Scoreboard,2018 CHAMPIONSHIP:,STAFF & ADVISORY BOARD,FORFEITS,MORE,Coaches Resources,National Championships Schedule,News Archives,Player of the Week,Misc,Box Score,Schedule | Results,Media Guide,Press Book,2017 CHAMPIONSHIP:,GOVERNANCE,INDIVIDUAL CHARACTER,_AthleticsDirectors,CATEGORY 2 TBD,Headlines,CHARACTER-DRIVEN COACHING,Qualifier Group Events,ABOUT US,News,Statistics,2017 FCS:,Conference Tournaments,Performance Lists,Game Program,Camps,Academic Services,Athletic Career Services,Bracket,2017 SEASON:,2015 SEASON:,Credential Request,2016 National Invitational,">
	
	<meta property="fb:pages" content='' />

	<meta name="google-site-verification" content="yX87P2hg1wXjLMQtLYPi_xWPRxISwnZ9-TgJQ9dwX40" >

<link rel="canonical" href="http://www.naia.org/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=211702828" />

	<link rel="stylesheet" href="/css/0/quickReg.css" />
	<script type="text/javascript" src="/oemjs/0/quickReg.js"></script>
<!-- start jquery -->

<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
				
<script type="text/javascript" src="/oemjs/0/articleBioRollover.js"></script>
				
<script type="text/javascript">jQuery.noConflict();</script>
				
<!-- end jquery --><!-- Start List Menu -->

<!-- End List Menu -->
<link rel="SHORTCUT ICON" href="/fls/27900/site_graphics/FAVICON.ICO"/>

<!-- Google Analytics -->


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			
			//OEM Specific Account
			ga('create', 'UA-8605285-3', {cookieDomain: 'naia.org', allowLinker: true, 'name': 'oemTracker'});
			
			// Load the plugin.
			ga('oemTracker.require', 'linker');
			// Define which domains to autoLink.
			
			ga('oemTracker.linker:autoLink', ['naia.org', 'nmnathletics.com']);
			
			//Roll Up Account
			ga('create', 'UA-11697686-1', {cookieDomain: 'naia.org', allowLinker: true, name: 'n1'});
			// Load the plugin.
			ga('n1.require', 'linker');
			ga('n1.linker:autoLink', ['naia.org', 'nmnathletics.com']);
			
			
			ga('oemTracker.send', 'pageview');

			
			//Roll Up Account
			ga('n1.send', 'pageview');
			
		</script>

		
<link rel="stylesheet" href="/fls/0/bootstrap.3.3.6/css/bootstrap.min.css" media="screen">
				
<link rel="stylesheet" href="/css/0/global-user-v2.css" media="screen">
				
<link rel="stylesheet" href="/css/27900/Custom.css?M=110514a" media="all">
				
<link rel="stylesheet" href="/css/27900/Media.css?M=110514" media="all">
				
<link rel="stylesheet" href="/css/0/slider.css?M=110514" media="all">
				

<!-- End USER_V2 SE -->

			<base href="http://www.naia.org/" />
		

		<link rel="apple-touch-icon" href="/fls/27900/site_graphics/mobile_fav.png"/>
	</head>
<body class="main  responsive two-column article">
	
		<div id="embedPlayerFade"></div>
		<div id="embedPlayer">
			
					<div id="NeulionVidContainer">
						
						<div class="videoStop" onclick="hideNeuLionVid();"><IMG alt="stop" src="/fls/0/site_graphics/xbutton.png"></div>
					</div>
				
		</div>
	

	<div id="container">
		<header id="header">
	<div class="top">
		<div class="content">
			<div id="header-links">
				<A HREF="/ForMembers.dbml?DB_OEM_ID=27900">FOR MEMBERS</a>
				<span class="divider">|</span>
				<A HREF="/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=205340837">CAREERS</a>
				<span class="divider">|</span>
				<A HREF="/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=211686810">ABOUT US</a>
			</div>
		</div>
	</div>
	<div class="main-content">
		<div class="border">
			<div class="content">
				<A ID="logo" HREF="/HomePage.dbml?DB_OEM_ID=27900&KEY="><IMG alt="Logo" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/logo.png">
				</a>

				<div id="header-text">
					THE EXPERTS IN THE BUSINESS OF SMALL COLLEGE ATHLETICS
				</div>

				<div id="mobile-search-icon">
					<span class="glyphicon glyphicon-search"></span>
				</div>

				<div id="searchbox" class="absolute">
	<FORM  NAME="search" METHOD="POST" ACTION="/Search.dbml"><INPUT TYPE="HIDDEN" NAME="DB_MENU_ID" VALUE=""><INPUT TYPE="HIDDEN" NAME="SPSID" VALUE="640721"><INPUT TYPE="HIDDEN" NAME="SPID" VALUE="96231"><INPUT TYPE="HIDDEN" NAME="DB_OEM_ID" VALUE="27900">
		<div class="left searchinput">
			<label for="searchInput" class="hide">search</label>
			<input id="searchInput" class="" type="text" name="LIST_STRING" placeholder="Search" />
		</div>
		<div class="left searchsubmit">
			<label for="searchSubmit" class="hide">submit</label>
			<input id="searchSubmit" class="" type="image" src="/fls/27900/site_graphics/search-btn.png" />
		</div>
	</form>
</div>
			</div>
		</div>
	
		<nav id="menu" class="relative" role="navigation">
	<!-- list-menu start -->


<div id="menu-container" data-menu="" data-menu-debug="" data-menu-mobile-width="767" data-rewrite="DB_OEM_ID=27900" delayhover="0"  >
	
	<div id="menu-inner-container">
		
			<ul id="list-menu" class="main horizontal temp" style="visibility: visible;">
			
				<li id="lm-parent-1" class="parent first odd">
					<A CLASS="top-menu-link" HREF="javascript:void(0);">WHY NAIA</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-2" class="parent even">
					<A CLASS="top-menu-link" HREF="javascript:void(0);">SPORTS</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-3" class="parent odd">
					<A CLASS="top-menu-link" HREF="javascript:void(0);">SCHOOLS</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-4" class="parent even">
					<A CLASS="top-menu-link" HREF="javascript:void(0);">CONFERENCES</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-5" class="parent odd">
					<A CLASS="top-menu-link" HREF="javascript:void(0);">STUDENT-ATHLETES</a>
				</li>

				
			</ul>
		
	</div><!-- menu-inner-container -->
	
</div><!-- menu-container -->


<!-- list-menu end -->

</nav>
	</div>
</header>

<div id="default-header">
	<IMG alt="Default Header" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/header-bg.jpg">
</div>

		<div id="site">
			<section id="bread-crumbs">
	<A HREF="/HomePage.dbml?DB_OEM_ID=27900&KEY=">Home</a><span class="divider">/</span>
			<A HREF="/SportSelect.dbml?DB_OEM_ID=27900&KEY=&SPID=96231&SPSID=640721">DI Women&#39;s Basketball</a><span class="divider">/</span>
			
			<span class="last">NAIA Network Streaming</span>
			
</section>

			<div id="site-background">
				<div id="content" role="main">
					

					<div id="fan-header-bar">
						
					</div>


<style>
#GlobalArticleContainer ul{
list-style-position:inside;
}
</style>

<div id="GlobalArticleContainer" class="global-article-container">

			<h1 id="page-title">
				DI Women&#39;s Basketball
			</h1>
		

<article id="article-container" class="top-article relative">
	
			<div class="image">
				
						<div id="NeulionVidContainer">
							
							<div class="videoStop" onclick="articleHideNeuLionVid();"><IMG alt="stop" src="/fls/0/site_graphics/xbutton.png"></div>
						</div>
					<IMG alt="DIWBB_NAIA Network" src="http://image.cdnllnwnl.xosnetwork.com/pics33/1024/ZN/ZNOBGIYILBSWVHP.20180226180031.jpg">
			</div>
		

	<div id="article-left">
		
			<h1 class="article-title">
				NAIA Network Streaming
			</h1>
			<h4 class="article-teaser">
				Get all the information you need to know about watching the Championship here
			</h4>

			<div id="article-share">
				

	<script type="text/javascript">
		var addthis_config = {
		     ui_delay: 200
		}

	

		var addthis_share =
		{
			title : "NAIA Network Streaming"
		}

		
	</script>

    <!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style"  style="width:328px;height:24px;margin-right:4px;">
        <A STYLE="width:25px;padding-top:2px;" CLASS="addthis_button_compact"></a>
		<A STYLE="width:65px;" CLASS="addthis_button_google_plusone" G:PLUSONE:SIZE="medium"></a>
		<A STYLE="width:97px;" CLASS="addthis_button_tweet" TW:WIDTH="97"></a>
		<A STYLE="width:80px;" CLASS="addthis_button_facebook_like" FB:LIKE:WIDTH="80" FB:LIKE:LAYOUT="button_count"></a>
		
	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=xa-4db734281fbe2b24"></script>
	<!-- AddThis Button END -->


			</div>

			
						<div style="padding:10px 0px 0px;"></div>
					

		<div id="article-content">
			

				<p>http://www.naia.org/SportSelect.dbml?&amp;SPID=96213&amp;SPSID=640489&amp;DB_OEM_ID=27900</p>
		</div>
	</div>

	
		<div id="article-right">
			
		<div class="sports-champ-ad adspace last">
		<style><!--
.sports-champ-ad.adspace {background:#DAD4D6;} .champheader {font-family: 'Roboto', sans-serif; font-weight: bold; color: #004990;} .champlink {font-family: 'Roboto', sans-serif; color: #004990;} .champlink a {text-decoration: underline; color: #004990;}
--></style>
<div style="text-align: center; padding: 10px 5px;">
<h4 class="champheader">Championship Information</h4>
<IMG style="display: block; margin-left: auto; margin-right: auto;" alt="NAIA DI Women's Basketball Championship" caption="false" src="http://www.naia.org/fls/27900/1NAIA/Championships/logos/Basketball_Women_Dl.png" width="200">
<p class="champlink"><strong>38th ANNUAL DIVISION I <br />WOMEN'S BASKETBALL<br />NATIONAL CHAMPIONSHIP<br />March 14-20, 2018<br />Billings, Mont.</strong></p>
</div>
<div>
<ul class="champlink">
<li><A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=205337136">Visitors Guide</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=211653823">Schedule | Results</a></li>
<li>Media Guide</li>
<li>Statistics<A REL="noopener" TARGET="_blank" HREF="http://www.dakstats.com/websync/Pages/Tournament/TournamentPage.aspx?ATCLID=211702828&amp;SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;association=10&amp;sg=WBB&amp;tour=2105"></a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=205423392&amp;utm_medium=Email%20&amp;utm_source=NAIANetworkEmail_Week1&amp;utm_campaign=NAIANetworkEmailWeek1">Watch Live</a></li>
<li><A HREF="http://www.metrapark.com/events/2018/naia-women%E2%80%99s-division-i-national-championships?ATCLID=211702828&amp;SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Buy Tickets</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?&amp;&amp;SPSID=640698&amp;SPID=96227&amp;DB_LANG=C&amp;&amp;DB_OEM_ID=27900&amp;ATCLID=205965261">Credential Requests</a></li>
<li><A HREF="http://www.nmnathletics.com/SportArchives.dbml?ATCLID=211702828&amp;SPSID=640721&amp;&amp;&amp;&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;SPID=100499&amp;_ga=2.210948053.1349384072.1512398496-1903883340.1503419783">Championship News Archive</a>&nbsp;<br />&nbsp;</li>
</ul>
</div>
		</div>
		
		<div class="sports-rules-ad adspace last">
		<A REL="nofollow" TARGET="_new" HREF="/AdMonitor.dbml?ATCLID=211702828&amp;SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;MONITOR_AD_ID=2339119"><img dbnorewrite src="/ads2/2339119.png?M=201801031711" alt="Sports Rules - Basketball DI (W)" border="0" width="274" height="78" /></A>
							
		</div>
		
		<div class="sports-recordbook-ad adspace last">
		<style><!--
.sports-recordbook-ad.adspace { 
box-sizing: border-box; 
padding: 10px; 
color: #fff; 
background: #83B340; 
border-radius: 0px 12px 12px 12px; 
}
.recordheader { font-size: 18pt; font-family: 'Roboto', sans-serif; font-weight: bold;}
.recordlink a {color: #ffffff;}
--></style>
<div style="background: #83B340;">
<p class="recordheader">Sports Information</p>
<ul class="recordlink">
<li><A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=211648923">2017-18 Polls</a></li>
<li><A REL="noopener" TARGET="_blank" HREF="http://www.naia.org/fls/27900/1NAIA/SportsInfo/wincoach/All-Time%20Women's%20Basketball%20Wins%20List%20(By%20Wins)%20For%20Website.pdf?ATCLID=211702828&amp;SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900">All-Time Programs Wins</a></li>
<li><A REL="noopener" TARGET="_blank" HREF="http://www.naia.org/fls/27900/1NAIA/SportsInfo/Championships/DIWBB_Championship.pdf?ATCLID=211702828&amp;SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Championship Records</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?&amp;SPSID=646952&amp;SPID=100499&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=205409549">Championship Results Archives</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=211695487">Conference Tournaments</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?&amp;&amp;SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=205302334">Honors Archives</a></li>
<li><A HREF="http://www.nmnathletics.com/SportArchives.dbml?ATCLID=211702828&amp;SPSID=640721&amp;&amp;&amp;&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;SPID=96231&amp;_ga=2.70505687.613959122.1511879968-1903883340.1503419783">News Archives</a></li>
<li><A REL="noopener" TARGET="_blank" HREF="http://www.naia.org/fls/27900/1NAIA/SportsInfo/RegularSeason/WBB_RegularSeason.pdf?ATCLID=211702828&amp;SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Regular-Season Records</a></li>
<li><A HREF="https://www.naiasports.org/scoreboardSearch.php?ATCLID=211702828&amp;SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Scores</a></li>
<li><A HREF="http://www.dakstats.com/WebSync/Pages/MultiTeam/Division.aspx?ATCLID=211702828&amp;SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;association=10&amp;sg=WBB&amp;division=NAIWBB1">Statistics</a></li>
<li><A REL="noopener" TARGET="_blank" HREF="http://www.naia.org/fls/27900/1NAIA/SportsInfo/week-by-weekpolls/DI%20WBB.pdf?ATCLID=211702828&amp;SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Week-by-Week Polls</a></li>
<li><A REL="noopener" TARGET="_blank" HREF="http://www.naia.org/fls/27900/1NAIA/SportsInfo/wincoach/DIWBB_WinningestCoaches.pdf?ATCLID=211702828&amp;SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Winningest Coaches </a></li>
</ul>
</div>
		</div>
		
		</div>
	

	<div class="clear"></div>
</article> <!-- end article-container -->


	<style>
		#articleFooter {
			padding: 0px 10px;
		}
	</style>
	
	<div id="article-bottom-icons-container" align="right" style="padding-top:5px;padding-bottom:5px;">
		
	</div>

				<div id="facebook-comments" align="center">
			
					<div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					<div class="fb-comments" data-href="http://www.naia.org/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=211702828" data-num-posts="10" data-width="600" data-colorscheme="light" data-mobile="false"></div>
			
				</div> <!-- end facebook-comments -->
			

</div>
				</div> 
			</div> 
		</div> <footer id="footer">
	<div class="content">
		<div class="footer-half">
			<div id="footer-social">
				<div class="header">
					Stay Informed
				</div>
				<div class="links">
					<A TARGET="_NEW" HREF="https://twitter.com/naia"><IMG alt="Twitter" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/footer_1.png">
					</a>
					<A TARGET="_NEW" HREF="https://www.facebook.com/PlayNAIA/"><IMG alt="Facebook" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/footer_2.png">
					</a>
					<A TARGET="_NEW" HREF="https://www.youtube.com/user/PlayNAIA"><IMG alt="YouTube" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/footer_3.png">
					</a>
					<A TARGET="_NEW" HREF="https://www.instagram.com/playnaia/"><IMG alt="Instagram" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/footer_4.png">
					</a>
					<A TARGET="_NEW" HREF="https://www.linkedin.com/company/naia"><IMG alt="Linkedin" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/footer_5.png">
					</a>
					<A TARGET="_NEW" HREF="http://blog.naia.org/"><IMG alt="Blogger" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/footer_6.png">
					</a>
				</div>
			</div>
		</div>
		
		<div class="footer-half">
			<div id="footer-logo" class="left">
				<A HREF="http://www.naia.org?ATCLID=211702828&amp;SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900"><IMG alt="NAIA" src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/footer_logo.png">
				</a>
			</div>
			<div id="neulion" class="left">
				<!--[if lt IE 7]>
<style type="text/css">
#corporate-logo span {
	display: block;
	height: 26px ;
	width: 182px;
	filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/images/NeulionPowered_All_White.png',sizingMethod='scale');
}
#corporate-logo img {
	display: none;
}
</style>
<![endif]--><A TARGET="_blank" ID="corporate-logo" HREF="http://www.neulion.com">
<span>
	<IMG alt="Internet TV Powered by Neulion" id="CorporateLogo" border="0" src="http://image.cdnllnwnl.xosnetwork.com/images/NeulionPowered_All_White.png">
</span>
</a>


			</div>

			<div class="clear"></div>

			<div id="footer-links">
				<A HREF="/RSSFeed.dbml?ATCLID=211702828&amp;SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900">RSS Feeds</a>
				<span class="divider">|</span>
				<A HREF="/SiteMap.dbml?ATCLID=211702828&amp;SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Site Map</a>
				<span class="divider">|</span>
				<A HREF="/ViewArticle.dbml?SPSID=640721&amp;SPID=96231&amp;DB_LANG=C&amp;DB_OEM_ID=27900&ATCLID=205325622">Terms &amp; Privacy</a>
				<span class="divider">|</span>
				<A HREF="/ViewArticle.dbml?DB_LANG=C&amp;SPSID=647589&SPID=100441&DB_OEM_ID=27900&ATCLID=211673697">Contact</a>
			</div>

			<div id="footer-copyright">
				&copy; NAIA, 2018.  All rights reserved.
			</div>
		</div>
	</div>
</footer>
	</div> 

<script> 
  (function(p,e,n,d,o){var v,w,x,y,z;o=p[d]=p[d]||{};o._q=[]; 
  v=['initialize','identify','updateOptions','pageLoad'];for(w=0,x=v.length;w<x;++w)(function(m){ 
  o[m]=o[m]||function(){o._q[m===v[0]?'unshift':'push']([m].concat([].slice.call(arguments,0)));};})(v[w]); 
  y=e.createElement(n);y.async=!0;y.src='https://cdn.pendo.io/agent/static/07459a71-0aef-4cfd-65d4-269060de39e3/pendo.js'; 
  z=e.getElementsByTagName(n)[0];z.parentNode.insertBefore(y,z);})(window,document,'script','pendo'); 

  // Call this whenever information about your visitors becomes available 
  // Please use Strings, Numbers, or Bools for value types. 
  pendo.initialize({ 
    apiKey: '07459a71-0aef-4cfd-65d4-269060de39e3', 

    visitor: { 
      id: 'VISITOR-UNIQUE-ID' // Required if user is logged in 
      // email: // Optional 
      // role: // Optional 

      // You can add any additional visitor level key-values here, 
      // as long as it's not one of the above reserved names. 
    }, 

    account: { 
      // id: 'ACCOUNT-UNIQUE-ID' // Highly recommended 
      // name: // Optional 
      // planLevel: // Optional 
      // planPrice: // Optional 
      // creationDate: // Optional 

      // You can add any additional account level key-values here, 
      // as long as it's not one of the above reserved names. 
    } 
  }); 
 </script>

 <script type="text/javascript"> _linkedin_data_partner_id = "197538"; </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <IMG style="display:none;" alt="" height="1" src="https://dc.ads.linkedin.com/collect/?pid=197538&fmt=gif" width="1"> </noscript><!-- Start USER_V2 VB -->

		<div id="site-bottom-adspace-container">
			<div id="site-bottom-adspace">
				
<script type="text/javascript">
	(function() {
	var useSSL = 'https:' == document.location.protocol;
	var src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();
	//var page_ADS_LOAD_WIDTH = window.outerWidth; - iOS reports this as 0, thereby breaking ads.
	// iOS resports window.innerWidth as 980 on retina devices, clientWidth reports 385.
	var page_ADS_LOAD_WIDTH = document.body.clientWidth;

	var page_ADS_CURRENT_WIDTH = page_ADS_LOAD_WIDTH;
</script>



<div id="ad-1" class="dc-970-90-c dc-c" data-ad-tile-var="page_ADS_SCRIPT_1" data-mobile-size="480">
	<script type="text/javascript">  /*Ad Setup*/
			
			googletag.defineSlot('/12906217/jtvs.27900.naia.org/sports.c.basketball', [[728,90],[970, 90]], 'dc-ad-7225060502965-0').addService(googletag.pubads());
			googletag.defineSlot('/12906217/jtvs.27900.naia.org/sports.c.basketball_1', [[728,90],[320, 50]], 'dc-ad-7225060502965-1').addService(googletag.pubads());
				//new
				
				googletag.pubads().setTargeting("oem","27900");
				googletag.pubads().setTargeting("pos","adhesion");
				googletag.pubads().setTargeting("sec","sports.c.basketball");
				googletag.pubads().setTargeting("gen","basketball");
				googletag.pubads().setTargeting("c_type","");
				//new
				googletag.pubads().setTargeting("s_sec","article");
				
				googletag.pubads().setTargeting("atclid","211702828");
					
			//new
			googletag.pubads().enableSyncRendering();
			googletag.enableServices();
		//});
		
			if(page_ADS_LOAD_WIDTH<=480) { /*Mobile*/
				document.write('<div id="dc-ad-7225060502965-1" class="dc-ad dc-320-50 dc-mobile"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-7225060502965-1"); });</scr'+'ipt></div>');
				var page_ADS_SCRIPT_1 = '<div id="dc-ad-7225060502965-0" class="dc-ad dc-970-90 dc-desktop"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-7225060502965-0"); });</scr'+'ipt></div>';
			}
			else { /*Desktop*/
				document.write('<div id="dc-ad-7225060502965-0" class="dc-ad dc-970-90 dc-desktop"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display("dc-ad-7225060502965-0"); });</scr'+'ipt></div>');
				var page_ADS_SCRIPT_1 = '<div id="dc-ad-7225060502965-1" class="dc-ad dc-320-50 dc-mobile"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-7225060502965-1"); });</scr'+'ipt></div>';
			}
		

	</script>
</div> <!-- ad-1-->
			</div>
		</div>
	
	<!-- Begin comScore Tag -->
	<script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035349", c3: "", c4: "http://www.naia.org/ViewArticle.dbml" });

	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
		<IMG src="http://b.scorecardresearch.com/p?c1=2&c2=6035349&c3=&c4=http%3A%2F%2Fwww.naia.org%2FViewArticle.dbml&c5=&c6=&c15=&cv=2.0&cj=1">
	</noscript>
	<!-- End comScore Tag -->

<script type="text/javascript">
		

var page_headlines_spsid = '640721';	
					
var page_ON_DEMAND_VIEWER_HEIGHT = 640;	
			
var page_ON_DEMAND_VIEWER_WIDTH = 860;	
			

var page_ONDEMANDVIEWERSCROLLBARS = 'no';	
					
var page_MP_MEDIAPLAYER = 'V4PLAYER';	
				
var page_MP_TAB = 'vod';	
				

var page_LIVEEVENTVIEWERSCROLLBARS = 'no';	
					
var page_MP_EXTRA_SPORTONLY = 'Y';	
				
var page_MP_GAMECENTER_VERSION = '3';	
				
var page_MP_EXTRA_SPORTONLY_SPORTKEYLIST = 'W_SOCCER,M_SOCCER,W_VOLLEYBALL,M_BASKETBALL,W_BASKETBALL,M_BASEBALL,W_SOFTBALL,M_CROSS_COUNTRY';	
				
var page_SITE_BOTTOM_AD_DELAY = '0';	
				
var page_DETECT_AD_BLOCKER = 'Y';	
				

var page_DB_OEM_ID = '27900';	
					

var page_SPSID = '640721';	
					
var page_KEY = '';
					
var page_DB_KEY = '';
					

var page_DB_ACCOUNT_TYPE = 'USER';	
					

var page_IS_HOME_PAGE = 'NO';	
					

var page_SPID = '96231';	
					

var page_HTTP_REQUEST_PATH = '/ViewArticle.dbml';	
					

var page_SAVE_TEMPLATE = 'templates/ArticlePicTopCenter.tmpl';	
					

var page_TMPL_PAGE_NAME = 'templates/ArticlePicTopCenter.tmpl';	
					
var page__MODE_ = '';
					
var page_SHOW_ALL_OEMS = '';
					
var page_IN_USER_DONOR = '';
					
var page__in_ticketing_ = '';
					
var page__IN_GUEST_MGMT_ = '';
					

var page_PRIMARY_COLOR = '#004990';	
					

var page_SECONDARY_COLOR = '#ffffff';	
					

var page_frm_show_injected_video = '1';	
					
var page_DBREWRITEVARS = '&ATCLPID=&ATCLID=211702828&SPSID=640721&SPID=96231&DB_LANG=C&DB_OEM_ID=27900';	
				
var page_GOOGLE_ANALYTICS = 'UA-8605285-3';	
				
var page_SITE_BASE_SERVER = 'http://www.naia.org/';	
				
var page_SECURE_BASE_SERVER = 'https://www.nmnathletics.com/';	
				
var page_GOOGLE_ROLL_UP_ANALYTICS = 'https://www.nmnathletics.com/';	
				
var page_INJECT_VIDS_IN_ARTICLES = 'Y';	
				
var page_HTTP_IMAGE_CACHE_SERVER = 'http://image.cdnllnwnl.xosnetwork.com';	
				
var page_HTTPS_IMAGE_CACHE_SERVER = '';
					
</script>

<script type="text/javascript" src="/oemjs/27900/oem27900.js?T=043013"></script>
				
<script type="text/javascript" src="/oemjs/0/slider.js?T=043013"></script>
				
<script type="text/javascript" src="/oemjs/0/ie6Update.js"></script>
				
<script type="text/javascript" src="/oemjs/0/menu-v2.js"></script>
				
<script type="text/javascript" src="/oemjs/0/blockadblock.js"></script>
				
<script type="text/javascript" src="/oemjs/0/global-user-v2.js"></script>
				
<script type="text/javascript">
		var neulionPlayer=null;  
jQuery(function(){
	var baseurl = (function(){
		var urlTokens=window.location.href.split('/');
		return urlTokens[0]+'//'+urlTokens[2];
	})();
	jQuery.ajax({
		url: baseurl+'/oemjs/0/media/v4/player.min.js',
		async: false,
		cache: true,
		dataType: 'script',
		success: function(data){
			neulionPlayer = NLCPlayer.init({
				oemId: "27900",
				cdn: "http://image.cdnllnwnl.xosnetwork.com",
				siteBaseServer: "http://www.naia.org/",
				adNetworkID: "N12906217",
				googleAnalyticsId: "UA-8605285-4",
				adSite: "jtvs.27900.naia.org",
				adZone: "largeplayer",
				
					playerContainerId: "NeulionVidContainer",
				
					onPlayerClose: window.hideNeuLionVid,
				
						enableHtml5: false
					
			});
		}
	});
});
</script>
	
		<!-- Start DeepWidgets Titan -->
		<script type="text/javascript">
			var dwOemId = 27900;
		</script>
		<script src="/DeepWidgets/javascripts/dwmswi.js" type="text/javascript"></script>

		
			<script>var countdownSetup = {
	"settings" : {
		"active" : false,
		"track_large_ad_onload":false,
		"to_prioritize": false,
		"show_ad_on_hover" : false,
		"track_image_url" :false,
		"override_small_ad_width" :80,
		"doesrotate":false,
		"data_adlink":"",
		"data_text_color":"135484",
		"data_text_color_hover":"000000",
		"adimg_sm":"N/A",
		"adimg_sm_ext" :false,
		"adimg":"512x210_promo.jpg",
		"adimg_ext" :false,
		"timezone":"CT",
		"bottom_left_logo_link":"",
		"startopen":true,
		"dw_rss":"/rss.dbml?db_oem_id=27900%26&media=schedules%26ALT_CONF_DATE=YES%26SHOW_SPORT_NAME=YES%26SHOW_TOURNAMENT_NAME=YES%26USE_VS_OR_AT_TEXT=YES",
		"icon_style":"DEFAULT",
		"incs_color":"LIGHT_NOBG",
		"subtitle_color":"000000",
		"arrow_style":"DEFAULT",
		"showhide_color":"DARK",
		"tableft_color":"LIGHT",
		"link_small_ad": false
	}
}; </script>
			<script src="/oemjs/0/deepWidget/countdown.js" type="text/javascript"></script>
			<link type="text/css" rel="stylesheet" href="/css/0/deepWidget/countdown.css" />
		

<!-- End USER_V2 VB -->

	</body>
</html>
