
	
	

<!DOCTYPE html>

<html lang="en">
	<head>
		
			<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
		
		<meta name="format-detection" content="telephone=no">

		

		

		<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->

		

		<script>
			var sliderHash = new Object();
		</script>

		

<!-- Start USER_V2 SE --><!-- oma-www228-9-193, 08/09/2018 10:35:35 AM EST-->
	<link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto|Roboto:500|Roboto:700|Roboto+Condensed|Roboto+Condensed:500|Roboto+Condensed:700">	
	
					<meta name="twitter:card" content="summary_large_image">
					
					<meta name="twitter:title" content="2018 NAIA Football Coaches&#39; Preseason Top 25 Poll">
					<meta name="twitter:description" content="Saint Francis retains No. 1 ranking heading into 2018 campaign">
					
						<meta name="twitter:image:src" content="http://image.cdnllnwnl.xosnetwork.com/pics33/1024/SD/SDBCPKQJQKBWXMO.20180806202121.jpg">
					
	<meta property="og:type" content="article" />
	
		<meta property="og:image" content="http://image.cdnllnwnl.xosnetwork.com/pics33/1024/SD/SDBCPKQJQKBWXMO.20180806202121.jpg"/>
		<meta property="og:image:height" content="576"/>
		<meta property="og:image:width" content="1024"/>
	
	<meta property="og:site_name" content="NAIA.org"/>
	<meta property="og:title" content="2018 NAIA Football Coaches&#39; Preseason Top 25 Poll"/>
	<meta property="og:url" content="http://www.naia.org/ViewArticle.dbml?ATCLID=211767237&DB_OEM_ID=27900"/>
	 <meta property="og:description" content="Saint Francis retains No. 1 ranking heading into 2018 campaign"/>
	 <meta property="fb:app_id" content="176048349193552"/>


				<title>2018 NAIA Football Coaches&#39; Preseason Top 25 Poll - NAIA - National Association of Intercollegiate Athletics</title>
			
				<meta name="DESCRIPTION" content="Saint Francis retains No. 1 ranking heading into 2018 campaign">
			
		<meta name="KEYWORDS" content="National Association of Intercollegiate Athletics, NAIA, college sports, national championships, student-athletes, small college athletics programs, sports scholarships">
	
	<meta property="fb:pages" content='' />

	<meta name="google-site-verification" content="yX87P2hg1wXjLMQtLYPi_xWPRxISwnZ9-TgJQ9dwX40" >

<link rel="canonical" href="http://www.naia.org/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=211767237" />

	<link rel="stylesheet" href="/css/0/quickReg.css" />
	<script type="text/javascript" src="/oemjs/0/quickReg.js"></script>
<!-- start jquery -->

<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
				
<script type="text/javascript" src="/oemjs/0/articleBioRollover.js"></script>
				
<script type="text/javascript">jQuery.noConflict();</script>
				
<!-- end jquery --><!-- Start List Menu -->

<!-- End List Menu -->
<link rel="SHORTCUT ICON" href="/fls/27900/site_graphics/FAVICON.ICO"/>

<!-- Google Analytics -->


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			
			//OEM Specific Account
			ga('create', 'UA-8605285-3', {cookieDomain: 'naia.org', allowLinker: true, 'name': 'oemTracker'});
			
			// Load the plugin.
			ga('oemTracker.require', 'linker');
			// Define which domains to autoLink.
			
			ga('oemTracker.linker:autoLink', ['naia.org', 'nmnathletics.com']);
			
			//Roll Up Account
			ga('create', 'UA-11697686-1', {cookieDomain: 'naia.org', allowLinker: true, name: 'n1'});
			// Load the plugin.
			ga('n1.require', 'linker');
			ga('n1.linker:autoLink', ['naia.org', 'nmnathletics.com']);
			
			
			ga('oemTracker.send', 'pageview');

			
			//Roll Up Account
			ga('n1.send', 'pageview');
			
		</script>

		
<!-- Global site tag (gtag.js) - Google AdWords: <dbvar>google_conversion_id</dbvar> -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1068927296"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1068927296');
</script>

<link rel="stylesheet" href="/fls/0/bootstrap.3.3.6/css/bootstrap.min.css" media="screen">
				
<link rel="stylesheet" href="/css/0/global-user-v2.css?T=052318" media="screen">
				
<link rel="stylesheet" href="/css/27900/Custom.css?M=110514a" media="all">
				
<link rel="stylesheet" href="/css/27900/Media.css?M=110514" media="all">
				
<link rel="stylesheet" href="/css/0/slider.css?M=110514" media="all">
				

<!-- End USER_V2 SE -->

			<base href="http://www.naia.org/" />
		

		<link rel="apple-touch-icon" href="/fls/27900/site_graphics/mobile_fav.png"/>
	</head>
<body class="main  responsive two-column article">
	
		<div id="embedPlayerFade"></div>
		<div id="embedPlayer">
			
					<div id="NeulionVidContainer">
						
						<div class="videoStop" onclick="hideNeuLionVid();"><IMG src="/fls/0/site_graphics/xbutton.png" alt="stop"></div>
					</div>
				
		</div>
	

	<div id="container">
		<header id="header">
	<div class="top">
		<div class="content">
			<div id="header-links">
				<A HREF="/ForMembers.dbml?DB_OEM_ID=27900">FOR MEMBERS</a>
				<span class="divider">|</span>
				<A HREF="/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=205340837">CAREERS</a>
				<span class="divider">|</span>
				<A HREF="/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=211686810">ABOUT US</a>
			</div>
		</div>
	</div>
	<div class="main-content">
		<div class="border">
			<div class="content">
				<A HREF="/HomePage.dbml?DB_OEM_ID=27900&KEY=" ID="logo"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/NAIA_site_logo.png" alt="NAIA logo">
				</a>

				<div id="header-text">
					THE EXPERTS IN THE BUSINESS OF SMALL COLLEGE ATHLETICS
				</div>

				<div id="mobile-search-icon">
					<span class="glyphicon glyphicon-search"></span>
				</div>

				<div id="searchbox" class="absolute">
	<FORM  ACTION="/Search.dbml" METHOD="POST" NAME="search"><INPUT TYPE="HIDDEN" NAME="DB_MENU_ID" VALUE=""><INPUT TYPE="HIDDEN" NAME="SPSID" VALUE="640523"><INPUT TYPE="HIDDEN" NAME="SPID" VALUE="96219"><INPUT TYPE="HIDDEN" NAME="DB_OEM_ID" VALUE="27900">
		<div class="left searchinput">
			<label for="searchInput" class="hide">search</label>
			<input id="searchInput" class="" type="text" name="LIST_STRING" placeholder="Search" />
		</div>
		<div class="left searchsubmit">
			<label for="searchSubmit" class="hide">submit</label>
			<input id="searchSubmit" class="" type="image" src="/fls/27900/site_graphics/search-btn.png" />
		</div>
	</form>
</div>
			</div>
		</div>
	
		<nav id="menu" class="relative" role="navigation">
	<!-- list-menu start -->


<div id="menu-container" data-menu="" data-menu-debug="" data-menu-mobile-width="767" data-rewrite="DB_OEM_ID=27900" delayhover="0"  >
	
	<div id="menu-inner-container">
		
			<ul id="list-menu" class="main horizontal temp" style="visibility: visible;">
			
				<li id="lm-parent-1" class="parent first odd">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">WHY NAIA</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-2" class="parent even">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">SPORTS</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-3" class="parent odd">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">SCHOOLS</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-4" class="parent even">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">CONFERENCES</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-5" class="parent odd">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">STUDENT-ATHLETES</a>
				</li>

				
			</ul>
		
	</div><!-- menu-inner-container -->
	
</div><!-- menu-container -->


<!-- list-menu end -->

</nav>
	</div>
</header>

<div id="default-header">
	<IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/header-bg.jpg" alt="Default Header">
</div>

		<div id="site">
			<section id="bread-crumbs">
	<A HREF="/HomePage.dbml?DB_OEM_ID=27900&KEY=">Home</a><span class="divider">/</span>
			<A HREF="/SportSelect.dbml?DB_OEM_ID=27900&KEY=&SPID=96219&SPSID=640523">Football</a><span class="divider">/</span>
			
			<span class="last">2018 NAIA Football Coaches&#39; Preseason Top 25 Poll</span>
			
</section>

			<div id="site-background">
				<div id="content" role="main">
					

					<div id="fan-header-bar">
						
					</div>


<style>
#GlobalArticleContainer ul{
list-style-position:inside;
}
</style>

<div id="GlobalArticleContainer" class="global-article-container">

			<h1 id="page-title">
				Football
			</h1>
		

<article id="article-container" class="top-article relative">
	
			<div class="image">
				
						<div id="NeulionVidContainer">
							
							<div class="videoStop" onclick="articleHideNeuLionVid();"><IMG src="/fls/0/site_graphics/xbutton.png" alt="stop"></div>
						</div>
					<IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/1024/SD/SDBCPKQJQKBWXMO.20180806202121.jpg" alt="Football">
			</div>
		

	<div id="article-left">
		
			<h1 class="article-title">
				2018 NAIA Football Coaches&#39; Preseason Top 25 Poll
			</h1>
			<h4 class="article-teaser">
				Saint Francis retains No. 1 ranking heading into 2018 campaign
			</h4>

			<div id="article-share">
				

	<script type="text/javascript">
		var addthis_config = {
		     ui_delay: 200
		}

	

		var addthis_share =
		{
			title : "2018 NAIA Football Coaches' Preseason Top 25 Poll"
		}

		
	</script>

    <!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style"  style="width:328px;height:24px;margin-right:4px;">
        <A STYLE="width:25px;padding-top:2px;" CLASS="addthis_button_compact"></a>
		<A G:PLUSONE:SIZE="medium" STYLE="width:65px;" CLASS="addthis_button_google_plusone"></a>
		<A STYLE="width:97px;" TW:WIDTH="97" CLASS="addthis_button_tweet"></a>
		<A FB:LIKE:LAYOUT="button_count" STYLE="width:80px;" CLASS="addthis_button_facebook_like" FB:LIKE:WIDTH="80"></a>
		
	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=xa-4db734281fbe2b24"></script>
	<!-- AddThis Button END -->


			</div>

			
						<div style="padding:10px 0px 0px;"></div>
					

		<div id="article-content">
			

				<p style="line-height: normal;"><b>KANSAS CITY, Mo. &ndash; </b>Just months removed from its second National Championship victory, and second-consecutive title, the Cougars of Saint Francis (Ind.) take the top spot in the preseason edition of the 2018 Coaches&rsquo; Top 25 poll, released on Monday. The Cougars have been rated No. 1 in each of the last 15-straight polls, including Monday's.</p>
<p style="line-height: normal;">&nbsp;</p>
<p style="line-height: normal;"><b>Top 25 Highlights (historical information dates back to 1999)</b></p>
<ul>
<li>For the second consecutive season, the Cougars lead the National Rankings after coming off their second National Title in as many years</li>
<li>Saint Francis is 2-3 All-Time in the National Championship game.</li>
<li>Arizona Christian and Rocky Mountain (Mont.) are new to the preseason poll. Neither received votes in the post-season edition back on Dec. 19, 2017. While the Phoenix were featured several times a season ago in the ranking, this is the first time since Oct. 3, 2016 that the Battlin' Bears have been featured.</li>
<li>Carroll (Mont.) owns the most No. 1 rankings with 57, followed by former NAIA member Sioux Falls (S.D.) (55), Georgetown (25), Marian (22) and Morningside (20).</li>
<li>Morningside holds the longest active streak with 125-straight Top 25 mentions.<b></b></li>
</ul>
<p style="line-height: normal;"><b>&nbsp;</b></p>
<p style="line-height: normal;"><b>Poll Methodology</b></p>
<ul>
<li>The poll was voted upon by a panel of head coaches representing each of the conferences.<b></b></li>
<li>Each conference is given one rater for every four schools in the league.<b></b></li>
<li>The Top 25 is determined by a points system based on how each voter ranks the best teams. A team receives 25 points for each first-place vote, 24 for second-place and so on through the list.<b></b></li>
<li>The highest and lowest ranking for each team (a non-rating is considered a low rating) is removed and the team&rsquo;s ranking will be recalculated with an additional point added to each team for every ballot (including discounted ballots) that the teams appear on.<b></b></li>
<li>Teams that receive only one point in the ballot are not considered &ldquo;receiving votes.&rdquo;<b></b></li>
<li>For the complete Top 25 calendar, click <A HREF="http://www.naia.org/ViewArticle.dbml?&amp;SPSID=640523&amp;SPID=96219&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=211733434">here</a>.<b></b></li>
</ul>
<p><b>2018 NAIA Football Coaches&rsquo; Top 25 Poll &ndash; Preseason (August 6, 2018)</b></p>
<table>
<tbody>
<tr>
<td>RANK</td>
<td>PREVIOUS</td>
<td>SCHOOL (1st PLACE VOTES)</td>
<td>RECORD</td>
<td>POINTS</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>Saint Francis (Ind.) (16)</td>
<td>14-0</td>
<td>366</td>
</tr>
<tr>
<td>2</td>
<td>2</td>
<td>Reinhardt (Ga.)</td>
<td>12-1</td>
<td>349</td>
</tr>
<tr>
<td>3</td>
<td>3</td>
<td>Morningside (Iowa)</td>
<td>13-1</td>
<td>340</td>
</tr>
<tr>
<td>4</td>
<td>4</td>
<td>Southern Oregon</td>
<td>12-1</td>
<td>324</td>
</tr>
<tr>
<td>5</td>
<td>5</td>
<td>Lindsey Wilson (Ky.)</td>
<td>11-1</td>
<td>310</td>
</tr>
<tr>
<td>6</td>
<td>6</td>
<td>Saint Xavier (Ill.)</td>
<td>10-2</td>
<td>296</td>
</tr>
<tr>
<td>7</td>
<td>7</td>
<td>Georgetown (Ky.)</td>
<td>9-2</td>
<td>268</td>
</tr>
<tr>
<td>7</td>
<td>8</td>
<td>Northwestern (Iowa)</td>
<td>10-3</td>
<td>268</td>
</tr>
<tr>
<td>9</td>
<td>9</td>
<td>Baker (Kan.)</td>
<td>10-2</td>
<td>259</td>
</tr>
<tr>
<td>10</td>
<td>11</td>
<td>Grand View (Iowa)</td>
<td>9-3</td>
<td>231</td>
</tr>
<tr>
<td>11</td>
<td>10</td>
<td>Southeastern (Fla.)</td>
<td>8-2</td>
<td>227</td>
</tr>
<tr>
<td>12</td>
<td>12</td>
<td>Benedictine (Kan.)</td>
<td>9-3</td>
<td>197</td>
</tr>
<tr>
<td>13</td>
<td>14</td>
<td>Dickinson State (N.D.)</td>
<td>9-2</td>
<td>178</td>
</tr>
<tr>
<td>14</td>
<td>13</td>
<td>Langston (Okla.)</td>
<td>10-1</td>
<td>177</td>
</tr>
<tr>
<td>15</td>
<td>18</td>
<td>Marian (Ind.)</td>
<td>7-3</td>
<td>167</td>
</tr>
<tr>
<td>16</td>
<td>15</td>
<td>Concordia (Mich.)</td>
<td>9-2</td>
<td>163</td>
</tr>
<tr>
<td>17</td>
<td>16</td>
<td>Sterling (Kan.)</td>
<td>9-3</td>
<td>159</td>
</tr>
<tr>
<td>18</td>
<td>17</td>
<td>Tabor (Kan.)</td>
<td>8-2</td>
<td>95</td>
</tr>
<tr>
<td>19</td>
<td>20</td>
<td>Campbellsville (Ky.)</td>
<td>8-2</td>
<td>86</td>
</tr>
<tr>
<td>20</td>
<td>NR</td>
<td>Rocky Mountain (Mont.)</td>
<td>6-5</td>
<td>75</td>
</tr>
<tr>
<td>21</td>
<td>21</td>
<td>Kansas Wesleyan</td>
<td>8-3</td>
<td>67</td>
</tr>
<tr>
<td>22</td>
<td>19</td>
<td>SAGU (Texas)</td>
<td>8-3</td>
<td>51</td>
</tr>
<tr>
<td>22</td>
<td>NR</td>
<td>Arizona Christian</td>
<td>7-3</td>
<td>51</td>
</tr>
<tr>
<td>24</td>
<td>22</td>
<td>Faulkner (Ala.)</td>
<td>7-3</td>
<td>46</td>
</tr>
<tr>
<td>25</td>
<td>23</td>
<td>Dakota State (S.D.)</td>
<td>8-3</td>
<td>44</td>
</tr>
</tbody>
</table>
<p style="line-height: normal;"><b>&nbsp;</b></p>
<p style="line-height: normal;"><b>Dropped from the Top 25: </b>Oklahoma Panhandle State, Evangel (Mo.)</p>
<p style="line-height: normal; margin: .4in 0in .4in 0in;"><b>Others Receiving Votes: </b>Montana Tech (44), Evangel (Mo.) (17), Oklahoma Panhandle State (15), St. Francis (Ill.) (12), College of Idaho (10), William Penn (Iowa) (10), Missouri Valley (9), Midland (Neb.) (8), Bluefield (Va.) 3</p>
		</div>
	</div>

	
		<div id="article-right">
			
		<div class="sports-champ-ad adspace last">
		<style><!--
.sports-champ-ad.adspace {background:#DAD4D6;}
.champheader {font-family: 'Roboto', sans-serif; font-weight: bold; color: #004990;}
.champlink {font-family: 'Roboto', sans-serif; color: #004990;}
.champlink a {text-decoration: underline; color: #004990;}
--></style>
<div style="text-align: center; padding: 10px 5px;">
<h4 class="champheader">Championship Information</h4>
<IMG src="http://www.naia.org/fls/27900/1NAIA/Championships/logos/2018_Football.png" style="display: block; margin-left: auto; margin-right: auto;" alt="NAIA Football Championship" width="200" caption="false">
<p class="champlink"><strong>63rd ANNUAL<br /> FOOTBALL NATIONAL CHAMPIONSHIP<br /> November 17, 24, Dec. 1, 2018<br /> Football Championship Series &ndash;<br /> Campus Sites<br /> December 15, 2018<br /> Municipal Stadium - Daytona Beach, Fla.</strong></p>
</div>
<div>
<ul class="champlink">
<li><A HREF="http://www.naia.org/ViewArticle.dbml?&amp;SPSID=646948&amp;SPID=100297&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=205337130">Visitors Guide</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=640523&amp;SPID=96219&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=211717699">Schedule | Results</a></li>
<li><A HREF="http://www.dakstats.com/WebSync/Pages/Tournament/TournamentPage.aspx?ATCLID=211767237&amp;SPSID=640523&amp;SPID=96219&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;association=10&amp;sg=MFB&amp;tour=2357">2017 FCS Box Scores</a></li>
<li><A HREF="http://www.dakstats.com/WebSync/Pages/Tournament/TournamentPage.aspx?&amp;ATCLID=211653799&amp;SPSID=640523&amp;SPID=96219&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;association=10&amp;sg=MFB&amp;tour=2357">Media Guide</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=640523&amp;SPID=96219&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=205423392&amp;utm_medium=Email%20&amp;utm_source=NAIANetworkEmail_Week1&amp;utm_campaign=NAIANetworkEmailWeek1">Watch Live</a></li>
<li>Buy Tickets</li>
<li><A HREF="http://www.naiaforms.com/?ATCLID=211767237&amp;SPSID=640523&amp;SPID=96219&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;action=form&amp;parameters=51">Credential Requests</a></li>
<li><A HREF="http://www.nmnathletics.com/SportArchives.dbml?ATCLID=211767237&amp;SPSID=640523&amp;&amp;&amp;&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;SPID=100297&amp;_ga=2.195166756.968246566.1512077151-1371165146.1501076701">Championship News Archive</a><br />&nbsp;</li>
</ul>
</div>
		</div>
		
		<div class="sports-rules-ad adspace last">
		<A TARGET="_new" REL="nofollow" HREF="/AdMonitor.dbml?ATCLID=211767237&amp;SPSID=640523&amp;SPID=96219&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;MONITOR_AD_ID=2339102"><img dbnorewrite src="/ads2/2339102.png?M=201712122134" alt="Sports Rules - Football" border="0" width="274" height="78" /></A>
							
		</div>
		
		<div class="sports-recordbook-ad adspace last">
		<style><!--
.sports-recordbook-ad.adspace { 
box-sizing: border-box; 
padding: 10px; 
color: #fff; 
background: #83B340; 
border-radius: 0px 12px 12px 12px; 
}
.recordheader { font-size: 18pt; font-family: 'Roboto', sans-serif; font-weight: bold;}
.recordlink a {color: #ffffff;}
--></style>
<div style="background: #83B340;">
<p class="recordheader">Sports Information</p>
<ul class="recordlink">
<li><A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=640523&amp;SPID=96219&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=211733434">2018 Polls</a></li>
<li><A TARGET="blank" HREF="http://www.naia.org/fls/27900/1NAIA/SportsInfo/week-by-weekpolls/FB.pdf?ATCLID=211767237&amp;SPSID=640523&amp;SPID=96219&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Week-By-Week Polls</a></li>
<li><A HREF="https://www.naiasports.org/scoreboardSearch.php?ATCLID=211767237&amp;SPSID=640523&amp;SPID=96219&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Scores</a></li>
<li><A TARGET="_blank" REL="noopener" HREF="http://www.dakstats.com/WebSync/Pages/MultiTeam/Division.aspx?ATCLID=211767237&amp;SPSID=640523&amp;SPID=96219&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;association=10&amp;sg=MFB&amp;division=NAIMFB1">Statistics</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?&amp;&amp;SPSID=640523&amp;SPID=96219&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=205301876">Honors Archives</a></li>
<li><A TARGET="blank" HREF="http://www.naia.org/fls/27900/1NAIA/SportsInfo/RegularSeason/FB_RegularSeason.pdf?ATCLID=211767237&amp;SPSID=646948&amp;SPID=100297&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Regular-Season Records</a></li>
<li><A TARGET="blank" HREF="http://www.naia.org/fls/27900/1NAIA/SportsInfo/Championships/FB_Championship.pdf?ATCLID=211767237&amp;SPSID=646948&amp;SPID=100297&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Championship Records</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?&amp;SPSID=646948&amp;SPID=100297&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=205409175">Championship Results Archives</a></li>
<li><A TARGET="blank" HREF="http://www.naia.org/fls/27900/1NAIA/SportsInfo/wincoach/FB_ProgramWins.pdf?ATCLID=211767237&amp;SPSID=640523&amp;SPID=96219&amp;DB_LANG=C&amp;DB_OEM_ID=27900">All-Time Winningest Programs</a></li>
<li><A TARGET="blank" HREF="http://www.naia.org/fls/27900/1NAIA/SportsInfo/wincoach/FB_WinningestCoaches.pdf?ATCLID=211767237&amp;SPSID=640523&amp;SPID=96219&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Winningest Coaches (Active)</a></li>
<li><A TARGET="blank" HREF="http://www.naia.org/fls/27900/1NAIA/SportsInfo/wincoach/FB_WinningestCoaches_all-time.pdf?ATCLID=211767237&amp;SPSID=640523&amp;SPID=96219&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Winningest Coaches (All-Time)</a></li>
</ul>
</div>
		</div>
		
		</div>
	

	<div class="clear"></div>
</article> <!-- end article-container -->


	<style>
		#articleFooter {
			padding: 0px 10px;
		}
	</style>
	
			<div id="article-mid-inview-ad">
				
<script type="text/javascript">
	(function() {
	var useSSL = 'https:' == document.location.protocol;
	var src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();
	//var page_ADS_LOAD_WIDTH = window.outerWidth; - iOS reports this as 0, thereby breaking ads.
	// iOS resports window.innerWidth as 980 on retina devices, clientWidth reports 385.
	var page_ADS_LOAD_WIDTH = document.body.clientWidth;

	var page_ADS_CURRENT_WIDTH = page_ADS_LOAD_WIDTH;
</script>



<div id="ad-1" class="dc-728-90-c dc-c" data-ad-tile-var="page_ADS_SCRIPT_1" data-mobile-size="727">
	<script type="text/javascript">  /*Ad Setup*/
			
				googletag.defineSlot('/12906217/jtvs.27900.naia.org/sports.m.football', [[1,3]], 'dc-ad-4910431793943-0').addService(googletag.pubads());
				
				googletag.pubads().setTargeting("oem","27900");
				googletag.pubads().setTargeting("pos","middle");
				googletag.pubads().setTargeting("sec","sports.m.football");
				googletag.pubads().setTargeting("gen","football");
				googletag.pubads().setTargeting("c_type","");
				//new
				googletag.pubads().setTargeting("s_sec","article");
				
				googletag.pubads().setTargeting("atclid","211767237");
					
			//new
			googletag.pubads().enableSyncRendering();
			googletag.enableServices();
		//});
		
			if(page_ADS_LOAD_WIDTH<=727) { /*Mobile*/
				document.write('<div id="dc-ad-6337748201945-1" class="dc-ad dc-320-50 dc-mobile"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-6337748201945-1"); });</scr'+'ipt></div>');
				var page_ADS_SCRIPT_1 = '<div id="dc-ad-6337748201945-0" class="dc-ad dc-728-90 dc-desktop"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-6337748201945-0"); });</scr'+'ipt></div>';
			}
			else { /*Desktop*/
				document.write('<div id="dc-ad-6337748201945-0" class="dc-ad dc-728-90 dc-desktop"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display("dc-ad-6337748201945-0"); });</scr'+'ipt></div>');
				var page_ADS_SCRIPT_1 = '<div id="dc-ad-6337748201945-1" class="dc-ad dc-320-50 dc-mobile"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-6337748201945-1"); });</scr'+'ipt></div>';
			}
		

	</script>
</div> <!-- ad-1-->
				
				<div id='dc-ad-4910431793943-0'> 
					<script type='text/javascript'> 
					googletag.cmd.push(function() { googletag.display('dc-ad-4910431793943-0'); }); 
					</script> 
				</div> 

			</div>
		
	<div id="article-bottom-icons-container" align="right" style="padding-top:5px;padding-bottom:5px;">
		
	</div>

				<div id="facebook-comments" align="center">
			
					<div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					<div class="fb-comments" data-href="http://www.naia.org/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=211767237" data-num-posts="10" data-width="600" data-colorscheme="light" data-mobile="false"></div>
			
				</div> <!-- end facebook-comments -->
			

</div>
				</div> 
			</div> 
		</div> <footer id="footer">
	<div class="content">
		<div class="footer-half">
			<div id="footer-social">
				<div class="header">
					Stay Informed
				</div>
				<div class="links">
					<A TARGET="_NEW" HREF="https://twitter.com/naia"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/Twitter_logo.png" alt="Twitter">
					</a>
					<A TARGET="_NEW" HREF="https://www.facebook.com/PlayNAIA/"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/Facebook_logo.png" alt="Facebook">
					</a>
					<A TARGET="_NEW" HREF="https://www.youtube.com/user/PlayNAIA"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/YouTube_logo.png" alt="YouTube">
					</a>
					<A TARGET="_NEW" HREF="https://www.instagram.com/playnaia/"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/Instagram_logo.png" alt="Instagram">
					</a>
					<A TARGET="_NEW" HREF="https://www.linkedin.com/company/naia"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/Linkedin_logo.png" alt="Linkedin">
					</a>
					<A TARGET="_NEW" HREF="http://blog.naia.org/"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/Blogger_logo.png" alt="Blogger">
					</a>
				</div>
			</div>
		</div>
		
		<div class="footer-half">
			<div id="footer-logo" class="left">
				<A HREF="http://www.naia.org?ATCLID=211767237&amp;SPSID=640523&amp;SPID=96219&amp;DB_LANG=C&amp;DB_OEM_ID=27900"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/NAIA_footer_logo.png" alt="NAIA">
				</a>
			</div>
			<div id="neulion" class="left">
				<!--[if lt IE 7]>
<style type="text/css">
#corporate-logo span {
	display: block;
	height: 26px ;
	width: 182px;
	filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/images/NeulionPowered_All_White.png',sizingMethod='scale');
}
#corporate-logo img {
	display: none;
}
</style>
<![endif]--><A TARGET="_blank" HREF="http://www.neulion.com/college" TITLE="NeuLion College" ID="corporate-logo">
<span>
	<IMG border="0" src="http://image.cdnllnwnl.xosnetwork.com/images/NeulionPowered_All_White.png" alt="Internet TV Powered by Neulion" id="CorporateLogo">
</span>
</a>


			</div>

			<div class="clear"></div>

			<div id="footer-links">
				<A HREF="/RSSFeed.dbml?ATCLID=211767237&amp;SPSID=640523&amp;SPID=96219&amp;DB_LANG=C&amp;DB_OEM_ID=27900">RSS Feeds</a>
				<span class="divider">|</span>
				<A HREF="/SiteMap.dbml?ATCLID=211767237&amp;SPSID=640523&amp;SPID=96219&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Site Map</a>
				<span class="divider">|</span>
				<A HREF="/ViewArticle.dbml?SPSID=640523&amp;SPID=96219&amp;DB_LANG=C&amp;DB_OEM_ID=27900&ATCLID=205325622">Terms &amp; Privacy</a>
				<span class="divider">|</span>
				<A HREF="/ViewArticle.dbml?DB_LANG=C&amp;SPSID=647589&SPID=100441&DB_OEM_ID=27900&ATCLID=211673697">Contact</a>
			</div>

			<div id="footer-copyright">
				&copy; NAIA, 2018.  All rights reserved.
			</div>
		</div>
	</div>
</footer>
	</div> 

 <script type="text/javascript"> _linkedin_data_partner_id = "197538"; </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <IMG src="https://dc.ads.linkedin.com/collect/?pid=197538&fmt=gif" style="display:none;" alt="" width="1" height="1"> </noscript>


  
      <!-- Facebook Pixel Code -->
      </db##><!--
      <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1632435123519024'); 
      fbq('track', 'PageView');
      </script>
      <noscript>
      <img height="1" width="1" 
      src="https://www.facebook.com/tr?id=1632435123519024&ev=PageView
      &noscript=1"/>
      </noscript>
      --> </db##>
      <!-- End Facebook Pixel Code -->
      
    <!-- Facebook Pixel Code -->
    <noscript>
    <IMG src="https://www.facebook.com/tr?id=567407443634597&ev=PageView
    &noscript=1" width="1" height="1">
    </noscript>
    <!-- End Facebook Pixel Code -->  
  <!-- Start USER_V2 VB -->

		<div id="site-bottom-adspace-container">
			<div id="site-bottom-adspace">
				

<div id="ad-2" class="dc-970-90-c dc-c" data-ad-tile-var="page_ADS_SCRIPT_2" data-mobile-size="480">
	<script type="text/javascript">  /*Ad Setup*/
			
			googletag.defineSlot('/12906217/jtvs.27900.naia.org/sports.m.football', [[728,90],[970, 90]], 'dc-ad-1717214130305-0').addService(googletag.pubads());
			googletag.defineSlot('/12906217/jtvs.27900.naia.org/sports.m.football_1', [320, 50], 'dc-ad-1717214130305-1').addService(googletag.pubads());
				//new
				
				googletag.pubads().setTargeting("oem","27900");
				googletag.pubads().setTargeting("pos","adhesion");
				googletag.pubads().setTargeting("sec","sports.m.football");
				googletag.pubads().setTargeting("gen","football");
				googletag.pubads().setTargeting("c_type","");
				//new
				googletag.pubads().setTargeting("s_sec","article");
				
				googletag.pubads().setTargeting("atclid","211767237");
					
			//new
			googletag.pubads().enableSyncRendering();
			googletag.enableServices();
		//});
		
			if(page_ADS_LOAD_WIDTH<=480) { /*Mobile*/
				document.write('<div id="dc-ad-1717214130305-1" class="dc-ad dc-320-50 dc-mobile"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-1717214130305-1"); });</scr'+'ipt></div>');
				var page_ADS_SCRIPT_2 = '<div id="dc-ad-1717214130305-0" class="dc-ad dc-970-90 dc-desktop"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-1717214130305-0"); });</scr'+'ipt></div>';
			}
			else { /*Desktop*/
				document.write('<div id="dc-ad-1717214130305-0" class="dc-ad dc-970-90 dc-desktop"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display("dc-ad-1717214130305-0"); });</scr'+'ipt></div>');
				var page_ADS_SCRIPT_2 = '<div id="dc-ad-1717214130305-1" class="dc-ad dc-320-50 dc-mobile"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-1717214130305-1"); });</scr'+'ipt></div>';
			}
		

	</script>
</div> <!-- ad-2-->
			</div>
		</div>
	
	<!-- Begin comScore Tag -->
	<script defer type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035349", c3: "", c4: "http://www.naia.org/ViewArticle.dbml" });

	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
		<IMG src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035349&amp;c3=&amp;c4=http%3A%2F%2Fwww.naia.org%2FViewArticle.dbml&amp;cv=2.0&amp;cj=1" alt="">
	</noscript>
	<!-- End comScore Tag -->

<script type="text/javascript">
		

var page_headlines_spsid = '640523';	
					
var page_ON_DEMAND_VIEWER_HEIGHT = 640;	
			
var page_ON_DEMAND_VIEWER_WIDTH = 860;	
			

var page_ONDEMANDVIEWERSCROLLBARS = 'no';	
					
var page_MP_MEDIAPLAYER = 'V4PLAYER';	
				
var page_MP_TAB = 'vod';	
				

var page_LIVEEVENTVIEWERSCROLLBARS = 'no';	
					
var page_MP_EXTRA_SPORTONLY = 'Y';	
				
var page_MP_GAMECENTER_VERSION = '3';	
				
var page_MP_EXTRA_SPORTONLY_SPORTKEYLIST = 'W_SOCCER,M_SOCCER,W_VOLLEYBALL,M_BASKETBALL,W_BASKETBALL,M_BASEBALL,W_SOFTBALL,M_CROSS_COUNTRY';	
				
var page_SITE_BOTTOM_AD_DELAY = '0';	
				
var page_DETECT_AD_BLOCKER = 'Y';	
				

var page_DB_OEM_ID = '27900';	
					

var page_SPSID = '640523';	
					
var page_KEY = '';
					
var page_DB_KEY = '';
					

var page_DB_ACCOUNT_TYPE = 'USER';	
					

var page_IS_HOME_PAGE = 'NO';	
					

var page_SPID = '96219';	
					

var page_HTTP_REQUEST_PATH = '/ViewArticle.dbml';	
					

var page_SAVE_TEMPLATE = 'templates/ArticlePicTopCenter.tmpl';	
					

var page_TMPL_PAGE_NAME = 'templates/ArticlePicTopCenter.tmpl';	
					
var page__MODE_ = '';
					
var page_SHOW_ALL_OEMS = '';
					
var page_IN_USER_DONOR = '';
					
var page__in_ticketing_ = '';
					
var page__IN_GUEST_MGMT_ = '';
					

var page_PRIMARY_COLOR = '#004990';	
					

var page_SECONDARY_COLOR = '#ffffff';	
					

var page_frm_show_injected_video = '1';	
					
var page_DBREWRITEVARS = '&ATCLPID=&ATCLID=211767237&SPSID=640523&SPID=96219&DB_LANG=C&DB_OEM_ID=27900';	
				
var page_GOOGLE_ANALYTICS = 'UA-8605285-3';	
				
var page_SITE_BASE_SERVER = 'http://www.naia.org/';	
				
var page_SECURE_BASE_SERVER = 'https://www.nmnathletics.com/';	
				
var page_GOOGLE_ROLL_UP_ANALYTICS = 'https://www.nmnathletics.com/';	
				
var page_INJECT_VIDS_IN_ARTICLES = 'Y';	
				
var page_HTTP_IMAGE_CACHE_SERVER = 'http://image.cdnllnwnl.xosnetwork.com';	
				
var page_HTTPS_IMAGE_CACHE_SERVER = '';
					
</script>

<script type="text/javascript" src="/oemjs/27900/oem27900.js?T=043013"></script>
				
<script type="text/javascript" src="/oemjs/0/slider.js?T=043013"></script>
				
<script type="text/javascript" src="/oemjs/0/ie6Update.js"></script>
				
<script type="text/javascript" src="/oemjs/0/menu-v2.js"></script>
				
<script type="text/javascript" src="/oemjs/0/blockadblock.js"></script>
				
<script type="text/javascript" src="/oemjs/0/global-user-v2.js?T=052318"></script>
				
<script type="text/javascript">
		var neulionPlayer=null;  
jQuery(function(){
	var baseurl = (function(){
		var urlTokens=window.location.href.split('/');
		return urlTokens[0]+'//'+urlTokens[2];
	})();
	jQuery.ajax({
		url: baseurl+'/oemjs/0/media/v4/player.min.js',
		async: false,
		cache: true,
		dataType: 'script',
		success: function(data){
			neulionPlayer = NLCPlayer.init({
				oemId: "27900",
				cdn: "http://image.cdnllnwnl.xosnetwork.com",
				siteBaseServer: "http://www.naia.org/",
				adNetworkID: "N12906217",
				googleAnalyticsId: "UA-8605285-4",
				adSite: "jtvs.27900.naia.org",
				adZone: "largeplayer",
				
					playerContainerId: "NeulionVidContainer",
				
					onPlayerClose: window.hideNeuLionVid,
				
						enableHtml5: false
					
			});
		}
	});
});
</script>
	
		<!-- Start DeepWidgets Titan -->
		<script type="text/javascript">
			var dwOemId = 27900;
		</script>
		<script src="/DeepWidgets/javascripts/dwmswi.js" type="text/javascript"></script>

		
			<script>var countdownSetup = {
	"settings" : {
		"active" : false,
		"track_large_ad_onload":false,
		"to_prioritize": false,
		"show_ad_on_hover" : false,
		"track_image_url" :false,
		"override_small_ad_width" :80,
		"doesrotate":false,
		"data_adlink":"",
		"data_text_color":"135484",
		"data_text_color_hover":"000000",
		"adimg_sm":"N/A",
		"adimg_sm_ext" :false,
		"adimg":"512x210_promo.jpg",
		"adimg_ext" :false,
		"timezone":"CT",
		"bottom_left_logo_link":"",
		"startopen":true,
		"dw_rss":"/rss.dbml?db_oem_id=27900%26&media=schedules%26ALT_CONF_DATE=YES%26SHOW_SPORT_NAME=YES%26SHOW_TOURNAMENT_NAME=YES%26USE_VS_OR_AT_TEXT=YES",
		"icon_style":"DEFAULT",
		"incs_color":"LIGHT_NOBG",
		"subtitle_color":"000000",
		"arrow_style":"DEFAULT",
		"showhide_color":"DARK",
		"tableft_color":"LIGHT",
		"link_small_ad": false
	}
}; </script>
			<script src="/oemjs/0/deepWidget/countdown.js" type="text/javascript"></script>
			<link type="text/css" rel="stylesheet" href="/css/0/deepWidget/countdown.css" />
		

<!-- End USER_V2 VB -->

	</body>
</html>
