
	
	

<!DOCTYPE html>

<html lang="en">
	<head>
		
			<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
		
		<meta name="format-detection" content="telephone=no">

		

		

		<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->

		

		<script>
			var sliderHash = new Object();
		</script>

		

<!-- Start USER_V2 SE --><!-- oma-www251-10-101, 09/14/2018 09:04:04 AM EST-->
	<link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto|Roboto:500|Roboto:700|Roboto+Condensed|Roboto+Condensed:500|Roboto+Condensed:700">	
	
					<meta name="twitter:card" content="summary_large_image">
					
					<meta name="twitter:title" content="Corban announces addition of men&#39;s wrestling as varsity sport">
					<meta name="twitter:description" content="Men&#39;s wrestling will become a varsity sport at Corban (Ore.) beginning in the 2019-2020 academic year.">
					
						<meta name="twitter:image:src" content="http://image.cdnllnwnl.xosnetwork.com/pics33/1024/RL/RLGMJWDEQSMVLLM.20180913215602.jpg">
					
	<meta property="og:type" content="article" />
	
		<meta property="og:image" content="http://image.cdnllnwnl.xosnetwork.com/pics33/1024/RL/RLGMJWDEQSMVLLM.20180913215602.jpg"/>
		<meta property="og:image:height" content="542"/>
		<meta property="og:image:width" content="1024"/>
	
	<meta property="og:site_name" content="NAIA.org"/>
	<meta property="og:title" content="Corban announces addition of men&#39;s wrestling as varsity sport"/>
	<meta property="og:url" content="http://www.naia.org/ViewArticle.dbml?ATCLID=211771910&DB_OEM_ID=27900"/>
	 <meta property="og:description" content="Men&#39;s wrestling will become a varsity sport at Corban (Ore.) beginning in the 2019-2020 academic year."/>
	 <meta property="fb:app_id" content="176048349193552"/>


				<title>Corban announces addition of men&#39;s wrestling as varsity sport - NAIA - National Association of Intercollegiate Athletics</title>
			
				<meta name="DESCRIPTION" content="Men&#39;s wrestling will become a varsity sport at Corban (Ore.) beginning in the 2019-2020 academic year.">
			
		<meta name="KEYWORDS" content="National Association of Intercollegiate Athletics, NAIA, college sports, national championships, student-athletes, small college athletics programs, sports scholarships">
	
	<meta property="fb:pages" content='' />

	<meta name="google-site-verification" content="yX87P2hg1wXjLMQtLYPi_xWPRxISwnZ9-TgJQ9dwX40" >

<link rel="canonical" href="http://www.naia.org/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=211771910" />

	<link rel="stylesheet" href="/css/0/quickReg.css" />
	<script type="text/javascript" src="/oemjs/0/quickReg.js"></script>
<!-- start jquery -->

<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
				
<script type="text/javascript" src="/oemjs/0/articleBioRollover.js"></script>
				
<script type="text/javascript">jQuery.noConflict();</script>
				
<!-- end jquery -->
<!-- end jquery --><!-- Start List Menu -->

<!-- End List Menu -->
<link rel="SHORTCUT ICON" href="/fls/27900/site_graphics/FAVICON.ICO"/>

<!-- Google Analytics -->


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			
			//OEM Specific Account
			ga('create', 'UA-8605285-3', {cookieDomain: 'naia.org', allowLinker: true, 'name': 'oemTracker'});
			
			// Load the plugin.
			ga('oemTracker.require', 'linker');
			// Define which domains to autoLink.
			
			ga('oemTracker.linker:autoLink', ['naia.org', 'nmnathletics.com']);
			
			//Roll Up Account
			ga('create', 'UA-11697686-1', {cookieDomain: 'naia.org', allowLinker: true, name: 'n1'});
			// Load the plugin.
			ga('n1.require', 'linker');
			ga('n1.linker:autoLink', ['naia.org', 'nmnathletics.com']);
			
			
			ga('oemTracker.send', 'pageview');

			
			//Roll Up Account
			ga('n1.send', 'pageview');
			
		</script>

		
<!-- Global site tag (gtag.js) - Google AdWords: <dbvar>google_conversion_id</dbvar> -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1068927296"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1068927296');
</script>

<link rel="stylesheet" href="/fls/0/bootstrap.3.3.6/css/bootstrap.min.css" media="screen">
				
<link rel="stylesheet" href="/css/0/global-user-v2.css?T=052318" media="screen">
				
<link rel="stylesheet" href="/css/27900/Custom.css?M=110514a" media="all">
				
<link rel="stylesheet" href="/css/27900/Media.css?M=110514" media="all">
				
<link rel="stylesheet" href="/css/0/slider.css?M=110514" media="all">
				

<!-- End USER_V2 SE -->

			<base href="http://www.naia.org/" />
		

		<link rel="apple-touch-icon" href="/fls/27900/site_graphics/mobile_fav.png"/>
	</head>
<body class="main  responsive two-column article">
	
		<div id="embedPlayerFade"></div>
		<div id="embedPlayer">
			
					<div id="NeulionVidContainer">
						
						<div class="videoStop" onclick="hideNeuLionVid();"><IMG src="/fls/0/site_graphics/xbutton.png" alt="stop"></div>
					</div>
				
		</div>
	

	<div id="container">
		<header id="header">
	<div class="top">
		<div class="content">
			<div id="header-links">
				<A HREF="/ForMembers.dbml?DB_OEM_ID=27900">FOR MEMBERS</a>
				<span class="divider">|</span>
				<A HREF="/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=205340837">CAREERS</a>
				<span class="divider">|</span>
				<A HREF="/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=211686810">ABOUT US</a>
			</div>
		</div>
	</div>
	<div class="main-content">
		<div class="border">
			<div class="content">
				<A HREF="/HomePage.dbml?DB_OEM_ID=27900&KEY=" ID="logo"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/NAIA_site_logo.png" alt="NAIA logo">
				</a>

				<div id="header-text">
					THE EXPERTS IN THE BUSINESS OF SMALL COLLEGE ATHLETICS
				</div>

				<div id="mobile-search-icon">
					<span class="glyphicon glyphicon-search"></span>
				</div>

				<div id="searchbox" class="absolute">
	<FORM  ACTION="/Search.dbml" METHOD="POST" NAME="search"><INPUT TYPE="HIDDEN" NAME="DB_MENU_ID" VALUE=""><INPUT TYPE="HIDDEN" NAME="SPSID" VALUE="640449"><INPUT TYPE="HIDDEN" NAME="SPID" VALUE="96197"><INPUT TYPE="HIDDEN" NAME="DB_OEM_ID" VALUE="27900">
		<div class="left searchinput">
			<label for="searchInput" class="hide">search</label>
			<input id="searchInput" class="" type="text" name="LIST_STRING" placeholder="Search" />
		</div>
		<div class="left searchsubmit">
			<label for="searchSubmit" class="hide">submit</label>
			<input id="searchSubmit" class="" type="image" src="/fls/27900/site_graphics/search-btn.png" />
		</div>
	</form>
</div>
			</div>
		</div>
	
		<nav id="menu" class="relative" role="navigation">
	<!-- list-menu start -->


<div id="menu-container" data-menu="" data-menu-debug="" data-menu-mobile-width="767" data-rewrite="DB_OEM_ID=27900" delayhover="0"  >
	
	<div id="menu-inner-container">
		
			<ul id="list-menu" class="main horizontal temp" style="visibility: visible;">
			
				<li id="lm-parent-1" class="parent first odd">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">WHY NAIA</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-2" class="parent even">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">SPORTS</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-3" class="parent odd">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">SCHOOLS</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-4" class="parent even">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">CONFERENCES</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-5" class="parent odd">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">STUDENT-ATHLETES</a>
				</li>

				
			</ul>
		
	</div><!-- menu-inner-container -->
	
</div><!-- menu-container -->


<!-- list-menu end -->

</nav>
	</div>
</header>

<div id="default-header">
	<IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/header-bg.jpg" alt="Default Header">
</div>

		<div id="site">
			<section id="bread-crumbs">
	<A HREF="/HomePage.dbml?DB_OEM_ID=27900&KEY=">Home</a><span class="divider">/</span>
			<A HREF="/SportSelect.dbml?DB_OEM_ID=27900&KEY=&SPID=96197&SPSID=640449">Men&#39;s Wrestling </a><span class="divider">/</span>
			
			<span class="last">Corban announces addition of men&#39;s wrestling as varsity sport</span>
			
</section>

			<div id="site-background">
				<div id="content" role="main">
					

					<div id="fan-header-bar">
						
					</div>


<style>
#GlobalArticleContainer ul{
list-style-position:inside;
}
</style>

<div id="GlobalArticleContainer" class="global-article-container">

			<h1 id="page-title">
				Men&#39;s Wrestling 
			</h1>
		

<article id="article-container" class="top-article relative">
	
			<div class="image">
				
						<div id="NeulionVidContainer">
							
							<div class="videoStop" onclick="articleHideNeuLionVid();"><IMG src="/fls/0/site_graphics/xbutton.png" alt="stop"></div>
						</div>
					<IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/1024/RL/RLGMJWDEQSMVLLM.20180913215602.jpg" alt="wrestling championship">
			</div>
		

	<div id="article-left">
		
			<h1 class="article-title">
				Corban announces addition of men&#39;s wrestling as varsity sport
			</h1>
			<h4 class="article-teaser">
				Men's wrestling will become a varsity sport at Corban (Ore.) beginning in the 2019-2020 academic year.
			</h4>

			<div id="article-share">
				

	<script type="text/javascript">
		var addthis_config = {
		     ui_delay: 200
		}

	

		var addthis_share =
		{
			title : "Corban announces addition of men's wrestling as varsity sport"
		}

		
	</script>

    <!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style"  style="width:328px;height:24px;margin-right:4px;">
        <A STYLE="width:25px;padding-top:2px;" CLASS="addthis_button_compact"></a>
		<A G:PLUSONE:SIZE="medium" STYLE="width:65px;" CLASS="addthis_button_google_plusone"></a>
		<A STYLE="width:97px;" TW:WIDTH="97" CLASS="addthis_button_tweet"></a>
		<A FB:LIKE:LAYOUT="button_count" STYLE="width:80px;" CLASS="addthis_button_facebook_like" FB:LIKE:WIDTH="80"></a>
		
	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=xa-4db734281fbe2b24"></script>
	<!-- AddThis Button END -->


			</div>

			
						<div style="padding:10px 0px 0px;"></div>
					

		<div id="article-content">
			

				<p><span style="font-family: tahoma, arial, helvetica, sans-serif;"><em>Story via <A HREF="https://corbanwarriors.com/news/2018/9/13/Wrestling_Corban_Announcement.aspx?DB_OEM_ID=27900">CorbanWarriors.com</a></em></span></p>
<p style="box-sizing: border-box; color: #000000; font-family: verb_regularregular; font-size: 15px; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial; line-height: 17.25px;"><span style="font-family: tahoma, arial, helvetica, sans-serif;"><b style="box-sizing: border-box;">SALEM, Ore. &ndash;&nbsp;</b>Corban University Athletic Director&nbsp;<A STYLE="box-sizing: border-box; color: #163f70;" HREF="https://corbanwarriors.com/staff.aspx?DB_OEM_ID=27900&amp;staff=254">Twiggs Reed</a>&nbsp;announced on Thursday that the Warriors would be adding a varsity program, with men's wrestling officially joining the sporting slate in the fall of 2019 at Corban.</span></p>
<p style="box-sizing: border-box; color: #000000; font-family: verb_regularregular; font-size: 15px; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial; line-height: 17.25px;"><span style="font-family: tahoma, arial, helvetica, sans-serif;">"This is an exciting time for Corban University and our athletic department," said Reed. "Beginning in the 2019-20 academic year, Corban will be adding men's wrestling. High school wrestling has been a very popular and growing sport in the Pacific Northwest, and adding a wrestling program will be a part of our strategic plan to increase enrollment as well as to bring high-character, Christ-centered students to our campus. I am excited to watch the sport of wrestling grow at Corban University!"</span></p>
<p style="box-sizing: border-box; color: #000000; font-family: verb_regularregular; font-size: 15px; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial; line-height: 17.25px;"><span style="font-family: tahoma, arial, helvetica, sans-serif;">The addition of this program brings Corban's total varsity teams to 14. Corban is partnering with Courthouse Club Fitness (Battle Creek) in Salem to serve as a practice and competition facility for the Warrior Wrestling squad.</span></p>
<p style="box-sizing: border-box; color: #000000; font-family: verb_regularregular; font-size: 15px; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial; line-height: 17.25px;"><span style="font-family: tahoma, arial, helvetica, sans-serif;">"We are thrilled about bringing men's wrestling to Corban," said Corban University President Sheldon Nord. "It provides a unique opportunity for Christian wrestlers to come to a University where they can pursue their athletic passions while earning a degree where they will learn how to make a difference in the world for Jesus Christ, and that is something we think is very exciting."</span></p>
<p style="box-sizing: border-box; color: #000000; font-family: verb_regularregular; font-size: 15px; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial; line-height: 17.25px;"><span style="font-family: tahoma, arial, helvetica, sans-serif;">The University has received significant financial commitments from the Restore College Wrestling Group in support of Corban's wrestling program, helping jumpstart the squad financially. The Warrior men's wrestling program will become the 10th Cascade Collegiate Conference (CCC) institution to have a men's team.</span></p>
<p style="box-sizing: border-box; color: #000000; font-family: verb_regularregular; font-size: 15px; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial; line-height: 17.25px;"><span style="font-family: tahoma, arial, helvetica, sans-serif;">"The addition of men's wrestling at Corban is welcome news to the conference," stated CCC Commissioner Robert Cashell. "It brings our sponsoring institutions of men's wrestling up to 10 in what we believe is the strongest wrestling conference in the NAIA."</span></p>
<p style="box-sizing: border-box; color: #000000; font-family: verb_regularregular; font-size: 15px; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial; line-height: 17.25px;"><span style="font-family: tahoma, arial, helvetica, sans-serif;">Corban will begin competing as a varsity squad during the 2019-20 campaign.</span></p>
<p style="box-sizing: border-box; color: #000000; font-family: verb_regularregular; font-size: 15px; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial; line-height: 17.25px;"><span style="font-family: tahoma, arial, helvetica, sans-serif;">The national search for Corban's Head Wrestling Coach is underway. For any interested candidates,&nbsp;<A STYLE="box-sizing: border-box; color: #163f70;" HREF="https://media.corban.edu/hydra/media/files/2018/09/12/head-wrestling-coach_post_20180912.pdf?DB_OEM_ID=27900">CLICK HERE</a>&nbsp;to apply.</span></p>
<p style="box-sizing: border-box; color: #000000; font-family: verb_regularregular; font-size: 15px; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial; line-height: 17.25px;"><span style="font-family: tahoma, arial, helvetica, sans-serif;">For any media inquiries regarding this announcement, please contact Assistant Athletic Director for External Operations,&nbsp;<A STYLE="box-sizing: border-box; color: #163f70;" HREF="https://corbanwarriors.com/staff.aspx?DB_OEM_ID=27900&amp;staff=3">Danny Day</a>&nbsp;(<A STYLE="box-sizing: border-box; color: #163f70;" HREF="mailto:dday@corban.edu">dday@corban.edu</a>).</span></p>
		</div>
	</div>

	
		<div id="article-right">
			
		<div class="sports-champ-ad adspace last">
		<style><!--
.sports-champ-ad.adspace {background:#DAD4D6;}
.champheader {font-family: 'Roboto', sans-serif; font-weight: bold; color: #004990;}
.champlink {font-family: 'Roboto', sans-serif; color: #004990;}
.champlink a {text-decoration: underline; color: #004990;}
--></style>
<div style="text-align: center; padding: 10px 5px;">
<h4 class="champheader">Championship Information</h4>
<IMG src="http://www.naia.org/fls/27900/1NAIA/Championships/logos/2019_Wrestling.png" style="display: block; margin-left: auto; margin-right: auto;" alt="NAIA Wrestling Championship" width="200" caption="false">
<p class="champlink"><strong>62nd ANNUAL WRESTLING<br /> NATIONAL CHAMPIONSHIP<br /> March 1-2, 2019<br /> Jacobson Exhibition Center<br /> Des Moines, Iowa</strong></p>
</div>
<div>
<ul class="champlink">
<li><A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=640449&amp;SPID=96197&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=205337111">Visitors Guide</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=640449&amp;SPID=96197&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=211718192">Schedule | Results</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=640449&amp;SPID=96197&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=211718928">Media Guide</a></li>
<li>Live Scoring</li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=640449&amp;SPID=96197&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=211768659">Watch Live</a></li>
<li>Buy Tickets</li>
<li>Credential Requests</li>
<li><A HREF="http://www.nmnathletics.com/SportArchives.dbml?ATCLID=211771910&amp;SPSID=640449&amp;&amp;&amp;&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;SPID=100496&amp;_ga=2.218811993.1349384072.1512398496-1903883340.1503419783">Championship News Archives</a><br /><br /></li>
</ul>
</div>
		</div>
		
		<div class="sports-rules-ad adspace last">
		<A TARGET="_new" REL="nofollow" HREF="/AdMonitor.dbml?ATCLID=211771910&amp;SPSID=640449&amp;SPID=96197&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;MONITOR_AD_ID=2339143"><img dbnorewrite src="/ads2/2339143.png?M=201806261857" alt="Sports Rules - Wrestling" border="0" width="274" height="78" /></A>
							
		</div>
		
		<div class="sports-recordbook-ad adspace last">
		<style><!--
.sports-recordbook-ad.adspace { 
box-sizing: border-box; 
padding: 10px; 
color: #fff; 
background: #83B340; 
border-radius: 0px 12px 12px 12px; 
}
.recordheader { font-size: 18pt; font-family: 'Roboto', sans-serif; font-weight: bold;}
.recordlink a {color: #ffffff;}
--></style>
<div style="background: #83B340;">
<p class="recordheader">Sports Information</p>
<ul class="recordlink">
<li><A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=640449&amp;SPID=96197&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=211733470">2018-19 Polls</a></li>
<li><A TARGET="_blank" REL="noopener" HREF="http://www.naia.org/fls/27900/1NAIA/SportsInfo/week-by-weekpolls/WR.pdf?ATCLID=211771910&amp;SPSID=640449&amp;SPID=96197&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Week-by-Week Polls</a></li>
<li><A TARGET="_blank" REL="noopener" HREF="https://www.naiasports.org/scoreboardSearch.php?ATCLID=211771910&amp;SPSID=640449&amp;SPID=96197&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Results</a></li>
<li><A TARGET="_blank" REL="noopener" HREF="http://www.nwcaonline.com/stats-rankings/scoreboard-stat-tracker/?ATCLID=211771910&amp;SPSID=640449&amp;SPID=96197&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Statistics</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?&amp;SPSID=640449&amp;SPID=96197&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=205299719">Honors Archives</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=640449&amp;SPID=96197&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=211734069">Conference Tournaments</a></li>
<li><A TARGET="_blank" REL="noopener" HREF="http://www.naia.org/fls/27900/1NAIA/SportsInfo/Championships/WR_Championship.pdf?ATCLID=211771910&amp;SPSID=646081&amp;SPID=100496&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Championship Records</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?&amp;SPSID=646081&amp;SPID=100496&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=205411053">Championship Results Archives</a><A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=640449&amp;SPID=96197&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=211649302"></a></li>
</ul>
</div>
		</div>
		
		</div>
	

	<div class="clear"></div>
</article> <!-- end article-container -->


	<style>
		#articleFooter {
			padding: 0px 10px;
		}
	</style>
	
			<div id="article-mid-inview-ad">
				
<script type="text/javascript">
	(function() {
	var useSSL = 'https:' == document.location.protocol;
	var src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();
	//var page_ADS_LOAD_WIDTH = window.outerWidth; - iOS reports this as 0, thereby breaking ads.
	// iOS resports window.innerWidth as 980 on retina devices, clientWidth reports 385.
	var page_ADS_LOAD_WIDTH = document.body.clientWidth;

	var page_ADS_CURRENT_WIDTH = page_ADS_LOAD_WIDTH;
</script>



<div id="ad-1" class="dc-728-90-c dc-c" data-ad-tile-var="page_ADS_SCRIPT_1" data-mobile-size="727">
	<script type="text/javascript">  /*Ad Setup*/
			
				googletag.defineSlot('/12906217/jtvs.27900.naia.org/sports.m.wrestling', [[1,3]], 'dc-ad-4910431793943-0').addService(googletag.pubads());
				
				googletag.pubads().setTargeting("oem","27900");
				googletag.pubads().setTargeting("pos","middle");
				googletag.pubads().setTargeting("sec","sports.m.wrestling");
				googletag.pubads().setTargeting("gen","wrestling");
				googletag.pubads().setTargeting("c_type","");
				//new
				googletag.pubads().setTargeting("s_sec","article");
				
				googletag.pubads().setTargeting("atclid","211771910");
					
			//new
			googletag.pubads().enableSyncRendering();
			googletag.enableServices();
		//});
		
			if(page_ADS_LOAD_WIDTH<=727) { /*Mobile*/
				document.write('<div id="dc-ad-1554562139382-1" class="dc-ad dc-320-50 dc-mobile"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-1554562139382-1"); });</scr'+'ipt></div>');
				var page_ADS_SCRIPT_1 = '<div id="dc-ad-1554562139382-0" class="dc-ad dc-728-90 dc-desktop"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-1554562139382-0"); });</scr'+'ipt></div>';
			}
			else { /*Desktop*/
				document.write('<div id="dc-ad-1554562139382-0" class="dc-ad dc-728-90 dc-desktop"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display("dc-ad-1554562139382-0"); });</scr'+'ipt></div>');
				var page_ADS_SCRIPT_1 = '<div id="dc-ad-1554562139382-1" class="dc-ad dc-320-50 dc-mobile"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-1554562139382-1"); });</scr'+'ipt></div>';
			}
		

	</script>
</div> <!-- ad-1-->
				
				<div id='dc-ad-4910431793943-0'> 
					<script type='text/javascript'> 
					googletag.cmd.push(function() { googletag.display('dc-ad-4910431793943-0'); }); 
					</script> 
				</div> 

			</div>
		
	<div id="article-bottom-icons-container" align="right" style="padding-top:5px;padding-bottom:5px;">
		
	</div>

				<div id="facebook-comments" align="center">
			
					<div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					<div class="fb-comments" data-href="http://www.naia.org/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=211771910" data-num-posts="10" data-width="600" data-colorscheme="light" data-mobile="false"></div>
			
				</div> <!-- end facebook-comments -->
			

</div>
				</div> 
			</div> 
		</div> <footer id="footer">
	<div class="content">
		<div class="footer-half">
			<div id="footer-social">
				<div class="header">
					Stay Informed
				</div>
				<div class="links">
					<A TARGET="_NEW" HREF="https://twitter.com/naia"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/Twitter_logo.png" alt="Twitter">
					</a>
					<A TARGET="_NEW" HREF="https://www.facebook.com/PlayNAIA/"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/Facebook_logo.png" alt="Facebook">
					</a>
					<A TARGET="_NEW" HREF="https://www.youtube.com/user/PlayNAIA"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/YouTube_logo.png" alt="YouTube">
					</a>
					<A TARGET="_NEW" HREF="https://www.instagram.com/playnaia/"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/Instagram_logo.png" alt="Instagram">
					</a>
					<A TARGET="_NEW" HREF="https://www.linkedin.com/company/naia"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/Linkedin_logo.png" alt="Linkedin">
					</a>
					<A TARGET="_NEW" HREF="http://blog.naia.org/"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/Blogger_logo.png" alt="Blogger">
					</a>
				</div>
			</div>
		</div>
		
		<div class="footer-half">
			<div id="footer-logo" class="left">
				<A HREF="http://www.naia.org?ATCLID=211771910&amp;SPSID=640449&amp;SPID=96197&amp;DB_LANG=C&amp;DB_OEM_ID=27900"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/NAIA_footer_logo.png" alt="NAIA">
				</a>
			</div>
			<div id="neulion" class="left">
				<!--[if lt IE 7]>
<style type="text/css">
#corporate-logo span {
	display: block;
	height: 26px ;
	width: 182px;
	filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/images/NeulionPowered_All_White.png',sizingMethod='scale');
}
#corporate-logo img {
	display: none;
}
</style>
<![endif]--><A TARGET="_blank" HREF="http://www.neulion.com/college" TITLE="NeuLion College" ID="corporate-logo">
<span>
	<IMG border="0" src="http://image.cdnllnwnl.xosnetwork.com/images/NeulionPowered_All_White.png" alt="Internet TV Powered by Neulion" id="CorporateLogo">
</span>
</a>


			</div>

			<div class="clear"></div>

			<div id="footer-links">
				<A HREF="/RSSFeed.dbml?ATCLID=211771910&amp;SPSID=640449&amp;SPID=96197&amp;DB_LANG=C&amp;DB_OEM_ID=27900">RSS Feeds</a>
				<span class="divider">|</span>
				<A HREF="/SiteMap.dbml?ATCLID=211771910&amp;SPSID=640449&amp;SPID=96197&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Site Map</a>
				<span class="divider">|</span>
				<A HREF="/ViewArticle.dbml?SPSID=640449&amp;SPID=96197&amp;DB_LANG=C&amp;DB_OEM_ID=27900&ATCLID=205325622">Terms &amp; Privacy</a>
				<span class="divider">|</span>
				<A HREF="/ViewArticle.dbml?DB_LANG=C&amp;SPSID=647589&SPID=100441&DB_OEM_ID=27900&ATCLID=211673697">Contact</a>
			</div>

			<div id="footer-copyright">
				&copy; NAIA, 2018.  All rights reserved.
			</div>
		</div>
	</div>
</footer>
	</div> 

 <script type="text/javascript"> _linkedin_data_partner_id = "197538"; </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <IMG src="https://dc.ads.linkedin.com/collect/?pid=197538&fmt=gif" style="display:none;" alt="" width="1" height="1"> </noscript>


  
      <!-- Facebook Pixel Code -->
      </db##><!--
      <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1632435123519024'); 
      fbq('track', 'PageView');
      </script>
      <noscript>
      <img height="1" width="1" 
      src="https://www.facebook.com/tr?id=1632435123519024&ev=PageView
      &noscript=1"/>
      </noscript>
      --> </db##>
      <!-- End Facebook Pixel Code -->
      
    <!-- Facebook Pixel Code -->
    <noscript>
    <IMG src="https://www.facebook.com/tr?id=567407443634597&ev=PageView
    &noscript=1" width="1" height="1">
    </noscript>
    <!-- End Facebook Pixel Code -->  
  
  <!-- Facebook Pixel Code -->
  <script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '567407443634597');
  fbq('track', 'PageView');
  </script>
  <noscript>
  <IMG src="https://www.facebook.com/tr?id=567407443634597&ev=PageView&noscript=1" width="1" height="1">
  </noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Start USER_V2 VB -->

		<div id="site-bottom-adspace-container">
			<div id="site-bottom-adspace">
				

<div id="ad-2" class="dc-970-90-c dc-c" data-ad-tile-var="page_ADS_SCRIPT_2" data-mobile-size="727">
	<script type="text/javascript">  /*Ad Setup*/
			
			googletag.defineSlot('/12906217/jtvs.27900.naia.org/sports.m.wrestling', [[728,90],[970, 90]], 'dc-ad-8148731263969-0').addService(googletag.pubads());
			googletag.defineSlot('/12906217/jtvs.27900.naia.org/sports.m.wrestling_1', [320, 50], 'dc-ad-8148731263969-1').addService(googletag.pubads());
				//new
				
				googletag.pubads().setTargeting("oem","27900");
				googletag.pubads().setTargeting("pos","adhesion");
				googletag.pubads().setTargeting("sec","sports.m.wrestling");
				googletag.pubads().setTargeting("gen","wrestling");
				googletag.pubads().setTargeting("c_type","");
				//new
				googletag.pubads().setTargeting("s_sec","article");
				
				googletag.pubads().setTargeting("atclid","211771910");
					
			//new
			googletag.pubads().enableSyncRendering();
			googletag.enableServices();
		//});
		
			if(page_ADS_LOAD_WIDTH<=727) { /*Mobile*/
				document.write('<div id="dc-ad-8148731263969-1" class="dc-ad dc-320-50 dc-mobile"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-8148731263969-1"); });</scr'+'ipt></div>');
				var page_ADS_SCRIPT_2 = '<div id="dc-ad-8148731263969-0" class="dc-ad dc-970-90 dc-desktop"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-8148731263969-0"); });</scr'+'ipt></div>';
			}
			else { /*Desktop*/
				document.write('<div id="dc-ad-8148731263969-0" class="dc-ad dc-970-90 dc-desktop"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display("dc-ad-8148731263969-0"); });</scr'+'ipt></div>');
				var page_ADS_SCRIPT_2 = '<div id="dc-ad-8148731263969-1" class="dc-ad dc-320-50 dc-mobile"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-8148731263969-1"); });</scr'+'ipt></div>';
			}
		

	</script>
</div> <!-- ad-2-->
			</div>
		</div>
	
	<!-- Begin comScore Tag -->
	<script defer type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035349", c3: "", c4: "http://www.naia.org/ViewArticle.dbml" });

	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
		<IMG src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035349&amp;c3=&amp;c4=http%3A%2F%2Fwww.naia.org%2FViewArticle.dbml&amp;cv=2.0&amp;cj=1" alt="">
	</noscript>
	<!-- End comScore Tag -->

<script type="text/javascript">
		

var page_headlines_spsid = '640449';	
					
var page_ON_DEMAND_VIEWER_HEIGHT = 640;	
			
var page_ON_DEMAND_VIEWER_WIDTH = 860;	
			

var page_ONDEMANDVIEWERSCROLLBARS = 'no';	
					
var page_MP_MEDIAPLAYER = 'V4PLAYER';	
				
var page_MP_TAB = 'vod';	
				

var page_LIVEEVENTVIEWERSCROLLBARS = 'no';	
					
var page_MP_EXTRA_SPORTONLY = 'Y';	
				
var page_MP_GAMECENTER_VERSION = '3';	
				
var page_MP_EXTRA_SPORTONLY_SPORTKEYLIST = 'W_SOCCER,M_SOCCER,W_VOLLEYBALL,M_BASKETBALL,W_BASKETBALL,M_BASEBALL,W_SOFTBALL,M_CROSS_COUNTRY';	
				
var page_SITE_BOTTOM_AD_DELAY = '0';	
				
var page_DETECT_AD_BLOCKER = 'Y';	
				

var page_DB_OEM_ID = '27900';	
					

var page_SPSID = '640449';	
					
var page_KEY = '';
					
var page_DB_KEY = '';
					

var page_DB_ACCOUNT_TYPE = 'USER';	
					

var page_IS_HOME_PAGE = 'NO';	
					

var page_SPID = '96197';	
					

var page_HTTP_REQUEST_PATH = '/ViewArticle.dbml';	
					

var page_SAVE_TEMPLATE = 'templates/ArticlePicTopCenter.tmpl';	
					

var page_TMPL_PAGE_NAME = 'templates/ArticlePicTopCenter.tmpl';	
					
var page__MODE_ = '';
					
var page_SHOW_ALL_OEMS = '';
					
var page_IN_USER_DONOR = '';
					
var page__in_ticketing_ = '';
					
var page__IN_GUEST_MGMT_ = '';
					

var page_PRIMARY_COLOR = '#004990';	
					

var page_SECONDARY_COLOR = '#ffffff';	
					

var page_frm_show_injected_video = '1';	
					
var page_DBREWRITEVARS = '&ATCLPID=&ATCLID=211771910&SPSID=640449&SPID=96197&DB_LANG=C&DB_OEM_ID=27900';	
				
var page_GOOGLE_ANALYTICS = 'UA-8605285-3';	
				
var page_SITE_BASE_SERVER = 'http://www.naia.org/';	
				
var page_SECURE_BASE_SERVER = 'https://www.nmnathletics.com/';	
				
var page_GOOGLE_ROLL_UP_ANALYTICS = 'https://www.nmnathletics.com/';	
				
var page_INJECT_VIDS_IN_ARTICLES = 'Y';	
				
var page_SHOW_SITE_UPDATES = 'N';	
				
var page_HTTP_IMAGE_CACHE_SERVER = 'http://image.cdnllnwnl.xosnetwork.com';	
				
var page_HTTPS_IMAGE_CACHE_SERVER = '';
					
</script>

<script type="text/javascript" src="/oemjs/27900/oem27900.js?T=043013"></script>
				
<script type="text/javascript" src="/oemjs/0/slider.js?T=043013"></script>
				
<script type="text/javascript" src="/oemjs/0/ie6Update.js"></script>
				
<script type="text/javascript" src="/oemjs/0/menu-v2.js"></script>
				
<script type="text/javascript" src="/oemjs/0/blockadblock.js"></script>
				
<script type="text/javascript" src="/oemjs/0/global-user-v2.js?T=052318"></script>
				
<script type="text/javascript">
		var neulionPlayer=null;  
jQuery(function(){
	var baseurl = (function(){
		var urlTokens=window.location.href.split('/');
		return urlTokens[0]+'//'+urlTokens[2];
	})();
	jQuery.ajax({
		url: baseurl+'/oemjs/0/media/v4/player.min.js',
		async: false,
		cache: true,
		dataType: 'script',
		success: function(data){
			neulionPlayer = NLCPlayer.init({
				oemId: "27900",
				cdn: "http://image.cdnllnwnl.xosnetwork.com",
				siteBaseServer: "http://www.naia.org/",
				adNetworkID: "N12906217",
				googleAnalyticsId: "UA-8605285-4",
				adSite: "jtvs.27900.naia.org",
				adZone: "largeplayer",
				
					playerContainerId: "NeulionVidContainer",
				
					onPlayerClose: window.hideNeuLionVid,
				
						enableHtml5: false
					
			});
		}
	});
});
</script>
	
		<!-- Start DeepWidgets Titan -->
		<script type="text/javascript">
			var dwOemId = 27900;
		</script>
		<script src="/DeepWidgets/javascripts/dwmswi.js" type="text/javascript"></script>

		
			<script>var countdownSetup = {
	"settings" : {
		"active" : false,
		"track_large_ad_onload":false,
		"to_prioritize": false,
		"show_ad_on_hover" : false,
		"track_image_url" :false,
		"override_small_ad_width" :80,
		"doesrotate":false,
		"data_adlink":"",
		"data_text_color":"135484",
		"data_text_color_hover":"000000",
		"adimg_sm":"N/A",
		"adimg_sm_ext" :false,
		"adimg":"512x210_promo.jpg",
		"adimg_ext" :false,
		"timezone":"CT",
		"bottom_left_logo_link":"",
		"startopen":true,
		"dw_rss":"/rss.dbml?db_oem_id=27900%26&media=schedules%26ALT_CONF_DATE=YES%26SHOW_SPORT_NAME=YES%26SHOW_TOURNAMENT_NAME=YES%26USE_VS_OR_AT_TEXT=YES",
		"icon_style":"DEFAULT",
		"incs_color":"LIGHT_NOBG",
		"subtitle_color":"000000",
		"arrow_style":"DEFAULT",
		"showhide_color":"DARK",
		"tableft_color":"LIGHT",
		"link_small_ad": false
	}
}; </script>
			<script src="/oemjs/0/deepWidget/countdown.js" type="text/javascript"></script>
			<link type="text/css" rel="stylesheet" href="/css/0/deepWidget/countdown.css" />
		

<!-- End USER_V2 VB -->

	</body>
</html>
