

<!DOCTYPE html>

<html lang="en">
	<head>
		
			<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
		
		<meta name="format-detection" content="telephone=no">

		

		

		<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->

		

		<script>
			var sliderHash = new Object();
		</script>

		

<!-- Start USER_V2 SE --><!-- oma-www263-10-113, 05/20/2019 03:06:58 PM EST-->
	<link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto|Roboto:500|Roboto:700|Roboto+Condensed|Roboto+Condensed:500|Roboto+Condensed:700">	
	
					<meta name="twitter:card" content="summary_large_image">
					
					<meta name="twitter:title" content="2019 NAIA Women&#39;s Golf All-America Teams Announced">
					<meta name="twitter:description" content="45 student-athletes earn All-America status after a stand out season">
					
						<meta name="twitter:image:src" content="http://image.cdnllnwnl.xosnetwork.com/pics33/1024/OW/OWFKCMMOCMVBOSX.20190520190439.jpg">
					
	<meta property="og:type" content="article" />
	
		<meta property="og:image" content="http://image.cdnllnwnl.xosnetwork.com/pics33/1024/OW/OWFKCMMOCMVBOSX.20190520190439.jpg"/>
		<meta property="og:image:height" content="576"/>
		<meta property="og:image:width" content="1024"/>
	
	<meta property="og:site_name" content="NAIA.org"/>
	<meta property="og:title" content="2019 NAIA Women&#39;s Golf All-America Teams Announced"/>
	<meta property="og:url" content="http://www.naia.org/ViewArticle.dbml?ATCLID=211803899&DB_OEM_ID=27900"/>
	 <meta property="og:description" content="45 student-athletes earn All-America status after a stand out season"/>
	 <meta property="fb:app_id" content="176048349193552"/>


				<title>2019 NAIA Women&#39;s Golf All-America Teams Announced - NAIA - National Association of Intercollegiate Athletics</title>
			
				<meta name="DESCRIPTION" content="45 student-athletes earn All-America status after a stand out season">
			
		<meta name="KEYWORDS" content="National Association of Intercollegiate Athletics, NAIA, college sports, national championships, student-athletes, small college athletics programs, sports scholarships">
	
	<meta property="fb:pages" content='' />

	<meta name="google-site-verification" content="yX87P2hg1wXjLMQtLYPi_xWPRxISwnZ9-TgJQ9dwX40" >

<script type="text/javascript" src="/ruxitagentjs_ICA27SVfjmqrtvx_10167190506112612.js" data-dtconfig="app=ea7c4b59f27d43eb|srms=1,1,,,|uxrgcm=100,25,300,3;100,25,300,3|featureHash=ICA27SVfjmqrtvx|lastModification=1557173985758|srsr=25000|dtVersion=10167190506112612|tp=500,50,0,1|rdnt=0|uxrgce=1|tal=10|bp=2|agentUri=/ruxitagentjs_ICA27SVfjmqrtvx_10167190506112612.js|reportUrl=/rb_bf13977vqu|rid=RID_-853632276|rpid=-919174746|domain=naia.org"></script><link rel="canonical" href="http://www.naia.org/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=211803899" />

	<link rel="stylesheet" href="/css/0/quickReg.css" />
	<script type="text/javascript" src="/oemjs/0/quickReg.js"></script>
<!-- start jquery -->

<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
				
<script type="text/javascript" src="/oemjs/0/articleBioRollover.js"></script>
				
<script type="text/javascript">jQuery.noConflict();</script>
				
<!-- end jquery -->
<!-- end jquery --><!-- Start List Menu -->

<!-- End List Menu -->
<link rel="SHORTCUT ICON" href="/fls/27900/site_graphics/FAVICON.ICO"/>

<!-- Google Analytics -->


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			
			//OEM Specific Account
			ga('create', 'UA-8605285-3', {cookieDomain: 'naia.org', allowLinker: true, 'name': 'oemTracker'});
			
			// Load the plugin.
			ga('oemTracker.require', 'linker');
			// Define which domains to autoLink.
			
			ga('oemTracker.linker:autoLink', ['naia.org', 'nmnathletics.com']);
			
			//Roll Up Account
			ga('create', 'UA-11697686-1', {cookieDomain: 'naia.org', allowLinker: true, name: 'n1'});
			// Load the plugin.
			ga('n1.require', 'linker');
			ga('n1.linker:autoLink', ['naia.org', 'nmnathletics.com']);
			
			
			ga('oemTracker.send', 'pageview');

			
			//Roll Up Account
			ga('n1.send', 'pageview');
			
		</script>

		
<!-- Global site tag (gtag.js) - Google AdWords: <dbvar>google_conversion_id</dbvar> -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1068927296"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1068927296');
</script>

<link rel="stylesheet" href="/fls/0/bootstrap.3.3.6/css/bootstrap.min.css" media="screen">
				
<link rel="stylesheet" href="/css/0/global-user-v2.css?T=052318" media="screen">
				
<link rel="stylesheet" href="/css/27900/Custom.css?M=110514a" media="all">
				
<link rel="stylesheet" href="/css/27900/Media.css?M=110514" media="all">
				
<link rel="stylesheet" href="/css/0/slider.css?M=110514" media="all">
				

<!-- End USER_V2 SE -->

			<base href="http://www.naia.org/" />
		

		<link rel="apple-touch-icon" href="/fls/27900/site_graphics/mobile_fav.png"/>
	</head>
<body class="main  responsive two-column article">
	
		<div id="embedPlayerFade"></div>
		<div id="embedPlayer">
			
					<div id="NeulionVidContainer">
						
						<div class="videoStop" onclick="hideNeuLionVid();"><IMG src="/fls/0/site_graphics/xbutton.png" alt="stop"></div>
					</div>
				
		</div>
	

	<div id="container">
		<header id="header">
	<div class="top">
		<div class="content">
			<div id="header-links">
				<A HREF="/ForMembers.dbml?DB_OEM_ID=27900">FOR MEMBERS</a>
				<span class="divider">|</span>
				<A HREF="/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=205340837">CAREERS</a>
				<span class="divider">|</span>
				<A HREF="/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=211686810">ABOUT US</a>
			</div>
		</div>
	</div>
	<div class="main-content">
		<div class="border">
			<div class="content">
				<A HREF="/HomePage.dbml?DB_OEM_ID=27900&KEY=" ID="logo"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/NAIA_site_logo.png" alt="NAIA logo">
				</a>

				<div id="header-text">
					THE EXPERTS IN THE BUSINESS OF SMALL COLLEGE ATHLETICS
				</div>

				<div id="mobile-search-icon">
					<span class="glyphicon glyphicon-search"></span>
				</div>

				<div id="searchbox" class="absolute">
	<FORM  ACTION="/Search.dbml" METHOD="POST" NAME="search"><INPUT TYPE="HIDDEN" NAME="DB_MENU_ID" VALUE=""><INPUT TYPE="HIDDEN" NAME="SPSID" VALUE="640522"><INPUT TYPE="HIDDEN" NAME="SPID" VALUE="96218"><INPUT TYPE="HIDDEN" NAME="DB_OEM_ID" VALUE="27900">
		<div class="left searchinput">
			<label for="searchInput" class="hide">search</label>
			<input id="searchInput" class="" type="text" name="LIST_STRING" placeholder="Search" />
		</div>
		<div class="left searchsubmit">
			<label for="searchSubmit" class="hide">submit</label>
			<input id="searchSubmit" class="" type="image" src="/fls/27900/site_graphics/search-btn.png" />
		</div>
	</form>
</div>
			</div>
		</div>
	
		<nav id="menu" class="relative" role="navigation">
	<!-- list-menu start -->


<div id="menu-container" data-menu="" data-menu-debug="" data-menu-mobile-width="767" data-rewrite="DB_OEM_ID=27900" delayhover="0"  >
	
	<div id="menu-inner-container">
		
			<ul id="list-menu" class="main horizontal temp" style="visibility: visible;">
			
				<li id="lm-parent-1" class="parent first odd">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">WHY NAIA</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-2" class="parent even">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">SPORTS</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-3" class="parent odd">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">SCHOOLS</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-4" class="parent even">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">CONFERENCES</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-5" class="parent odd">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">STUDENT-ATHLETES</a>
				</li>

				
			</ul>
		
	</div><!-- menu-inner-container -->
	
</div><!-- menu-container -->


<!-- list-menu end -->

</nav>
	</div>
</header>

<div id="default-header">
	<IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/header-bg.jpg" alt="Default Header">
</div>

		<div id="site">
			<section id="bread-crumbs">
	<A HREF="/HomePage.dbml?DB_OEM_ID=27900&KEY=">Home</a><span class="divider">/</span>
			<A HREF="/SportSelect.dbml?DB_OEM_ID=27900&KEY=&SPID=96218&SPSID=640522">Women&#39;s Golf</a><span class="divider">/</span>
			
			<span class="last">2019 NAIA Women&#39;s Golf All-America Teams Announced</span>
			
</section>

			<div id="site-background">
				<div id="content" role="main">
					

					<div id="fan-header-bar">
						
					</div>


<style>
#GlobalArticleContainer ul{
list-style-position:inside;
}
</style>

<div id="GlobalArticleContainer" class="global-article-container">

			<h1 id="page-title">
				Women&#39;s Golf
			</h1>
		

<article id="article-container" class="top-article relative">
	
			<div class="image">
				
						<div id="NeulionVidContainer">
							
							<div class="videoStop" onclick="articleHideNeuLionVid();"><IMG src="/fls/0/site_graphics/xbutton.png" alt="stop"></div>
						</div>
					<IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/1024/OW/OWFKCMMOCMVBOSX.20190520190439.jpg" alt="Wgolf All-Americans ">
			</div>
		

	<div id="article-left">
		
			<h1 class="article-title">
				2019 NAIA Women&#39;s Golf All-America Teams Announced
			</h1>
			<h4 class="article-teaser">
				45 student-athletes earn All-America status after a stand out season
			</h4>

			<div id="article-share">
				

	<script type="text/javascript">
		var addthis_config = {
		     ui_delay: 200
		}

	

		var addthis_share =
		{
			title : "2019 NAIA Women's Golf All-America Teams Announced"
		}

		
	</script>

    <!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style"  style="width:258px;height:24px;margin-right:4px;">
        <A STYLE="width:25px;padding-top:2px;" CLASS="addthis_button_compact"></a>
		<A STYLE="width:97px;" TW:WIDTH="97" CLASS="addthis_button_tweet"></a>
		<A FB:LIKE:LAYOUT="button_count" STYLE="width:80px;" CLASS="addthis_button_facebook_like" FB:LIKE:WIDTH="80"></a>
		<A STYLE="width:20px;" CLASS="addthis_button_instagram_follow" ADDTHIS:USERID="PlayNAIA"></a>
		
	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=xa-4db734281fbe2b24"></script>
	<!-- AddThis Button END -->


			</div>

			
						<div style="padding:10px 0px 0px;"></div>
					

		<div id="article-content">
			

				<p><strong>KANSAS CITY, Mo</strong>. &ndash; The National Association of Intercollegiate Athletics (NAIA) has announced the 2019 NAIA Women's Golf All-America teams, as selected by the NAIA Women's Golf Coaches' Association All-America Committee. A total of 45 student-athletes were honored, with 15 individuals being named to each of the three teams.</p>
<p>Keiser University leads all programs with five All-America winners, including the 2019 National Champion Individual medalist, Micheala Tjan. Two of the first team honorees, Kate Johnson and Esther Lee are members of the 2019 national championship team, University of British Columbia.</p>
<p>Samantha Fuller, Maria Otero and Hannah Sager return to the first team list from the 2018 season. In total, 17 of the 45 All-Americans earned their award for the second-consecutive year.</p>
<p>Chris Macdonald of &nbsp;British Columbia was named the 2019 NAIA Women's Golf National Coach of the Year after leading his team to their fifth Women&rsquo;s Golf national title.</p>
<p></p>
<table>
<tbody>
<tr style="height: 19px;">
<td style="height: 19px;"><strong>Name</strong></td>
<td style="height: 19px;"><strong>Institution</strong></td>
</tr>
<tr style="height: 17.2857px;">
<td style="height: 17.2857px;"></td>
<td style="height: 17.2857px;"></td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;"><strong>FIRST TEAM</strong></td>
<td style="height: 19px;"></td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Alessia Avanzo</td>
<td style="height: 19px;">Savannah College of Art &amp; Design-Savannah</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Daria Delfino</td>
<td style="height: 19px;">Loyola University of New Orleans</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Melissa Eldredge</td>
<td style="height: 19px;">Oklahoma City University</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Serra Evrengil</td>
<td style="height: 19px;">Keiser University</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Samantha Fuller</td>
<td style="height: 19px;">Keiser University</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Kate Johnston</td>
<td style="height: 19px;">University of British Columbia</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Nicole Jung</td>
<td style="height: 19px;">Taylor University</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Esther Lee</td>
<td style="height: 19px;">University of British Columbia</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Papatsar Niamrungrueang</td>
<td style="height: 19px;">Willian Carey University</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Maria Otero</td>
<td style="height: 19px;">Savannah College of Art &amp; Design-Savannah</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Isabel Rijos</td>
<td style="height: 19px;">Dalton State College</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Hannah Sager</td>
<td style="height: 19px;">Faulkner University</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Sofia Suarez</td>
<td style="height: 19px;">Savannah College of Art &amp; Design-Savannah</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Michela Tjan</td>
<td style="height: 19px;">Keiser University</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Jessica Williams</td>
<td style="height: 19px;">Embry-Riddle Aeronautical University</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;"></td>
<td style="height: 19px;"></td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;"><strong>SECOND TEAM</strong></td>
<td style="height: 19px;"></td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Alejandra Bedoya</td>
<td style="height: 19px;">Loyola University of New Orleans</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Katie Dalton</td>
<td style="height: 19px;">Dalton State College</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Cameron Daniel</td>
<td style="height: 19px;">Dalton State College</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Eryn Ellis</td>
<td style="height: 19px;">Rocky Mountain College</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Natalie Gough</td>
<td style="height: 19px;">Oklahoma City University</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Hannah Griffith</td>
<td style="height: 19px;">University of the Cumberlands</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Avril Li</td>
<td style="height: 19px;">University of British Columbia</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Ana Pages</td>
<td style="height: 19px;">Cumberland University</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Lucia Pena</td>
<td style="height: 19px;">University of the Cumberlands</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Blanca Porta</td>
<td style="height: 19px;">University of South Carolina Beaufort</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Vanessa Schloo</td>
<td style="height: 19px;">University of South Carolina Beaufort</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Carlee Shoemaker</td>
<td style="height: 19px;">University of the Cumberlands</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Beata Suurwee</td>
<td style="height: 19px;">Keiser University</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Ana Uribe</td>
<td style="height: 19px;">Southeastern University</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Maria Zrodowska</td>
<td style="height: 19px;">William Woods University</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;"></td>
<td style="height: 19px;"></td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;"><strong>THIRD TEAM</strong></td>
<td style="height: 19px;"></td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Brianna Baird</td>
<td style="height: 19px;">University of the Cumberlands</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Natalia Campbell</td>
<td style="height: 19px;">Keiser University</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Elle Carlson</td>
<td style="height: 19px;">Embry-Riddle Aeronautical University</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Nicole Gargarella</td>
<td style="height: 19px;">University of Victoria</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Hannah Gassaway</td>
<td style="height: 19px;">Dalton State College</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Caitriona Griffin</td>
<td style="height: 19px;">University of Northwestern Ohio</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Alexandra Mudie</td>
<td style="height: 19px;">William Carey University</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Deliah Prescha</td>
<td style="height: 19px;">University of South Carolina Beaufort</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Lauryn Pritchard</td>
<td style="height: 19px;">Oklahoma City University</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Raquel Romero</td>
<td style="height: 19px;">Cumberland University</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Shania Remandaban</td>
<td style="height: 19px;">University of British Columbia</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Elena Sinde Romero</td>
<td style="height: 19px;">Texas Wesleyan</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Rachita Vasandani</td>
<td style="height: 19px;">Savannah College of Art &amp; Design-Atlanta</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Elise Warne</td>
<td style="height: 19px;">William Penn University</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;">Kylee Wheeler</td>
<td style="height: 19px;">College of Coastal Georgia</td>
</tr>
<tr style="height: 19px;">
<td style="height: 19px;"></td>
</tr>
</tbody>
</table>
		</div>
	</div>

	
		<div id="article-right">
			
		<div class="sports-champ-ad adspace last">
		<style><!--
.sports-champ-ad.adspace {background:#DAD4D6;}
.champheader {font-family: 'Roboto', sans-serif; font-weight: bold; color: #004990;}
.champlink {font-family: 'Roboto', sans-serif; color: #004990;}
.champlink a {text-decoration: underline; color: #004990;}
--></style>
<div style="text-align: center; padding: 10px 5px;">
<h4 class="champheader">Championship Information</h4>
<IMG src="http://www.naia.org/fls/27900/1NAIA/Championships/logos/2019_WGolf.png" style="display: block; margin-left: auto; margin-right: auto;" alt="NAIA Women's Golf Championship" width="200" caption="false">
<p class="champlink"><strong>25th ANNUAL WOMEN'S GOLF&nbsp;<br /> NATIONAL CHAMPIONSHIPS<br /> May 14-17, 2019<br /> Lincoln Park Golf Course<br />Oklahoma City, Okla.</strong></p>
</div>
<div>
<ul class="champlink">
<li><A HREF="http://www.naia.org/ViewArticle.dbml?&amp;SPSID=646853&amp;SPID=100298&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=205336969">Visitors Guide</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=640522&amp;SPID=96218&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=211718380">Schedule | Results | Pairings</a></li>
<li><A HREF="http://golfstat.golfweek.com/tournaments/W/16315/NAIA%20Women's%20Championship/?ATCLID=211803899&amp;SPSID=640522&amp;SPID=96218&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Live Scoring</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?&amp;SPSID=640690&amp;SPID=96226&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=205423392&amp;utm_medium=Email%20&amp;utm_source=NAIANetworkEmail_Week1&amp;utm_campaign=NAIANetworkEmailWeek1">Watch Video Recaps</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=640522&amp;SPID=96218&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=211713193"></a><A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=640522&amp;SPID=96218&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=211719020">Media Guide</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?&amp;&amp;&amp;SPSID=647589&amp;SPID=100441&amp;DB_LANG=C&amp;&amp;DB_OEM_ID=27900&amp;ATCLID=205965261">Credential Requests</a></li>
<li><A HREF="http://www.nmnathletics.com/SportArchives.dbml?ATCLID=211803899&amp;SPSID=640522&amp;&amp;&amp;&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;SPID=100298&amp;_ga=2.104535623.613959122.1511879968-1903883340.1503419783">Championship News Archive</a><br /><br /></li>
</ul>
</div>
		</div>
		
		<div class="sports-rules-ad adspace ">
		<A TARGET="_new" REL="nofollow" HREF="/AdMonitor.dbml?ATCLID=211803899&amp;SPSID=640522&amp;SPID=96218&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;MONITOR_AD_ID=2339153"><img dbnorewrite src="/ads2/2339153.png?M=201712122302" alt="Sports Rules - Golf (W)" border="0" width="274" height="78" /></A>
							
		</div>
		
		<div class="sports-rules-ad adspace last">
		<A TARGET="_blank" REL="nofollow" HREF="/AdMonitor.dbml?ATCLID=211803899&amp;SPSID=640522&amp;SPID=96218&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;MONITOR_AD_ID=2344081"><img dbnorewrite src="/ads2/2344081.JPG?M=201810151715" alt="Official Merchandise-Women&#39;s Golf" border="0" width="274" height="79" /></A>
							
		</div>
		
		<div class="sports-recordbook-ad adspace last">
		<style><!--
.sports-recordbook-ad.adspace { 
box-sizing: border-box; 
padding: 10px; 
color: #fff; 
background: #83B340; 
border-radius: 0px 12px 12px 12px; 
}
.recordheader { font-size: 18pt; font-family: 'Roboto', sans-serif; font-weight: bold;}
.recordlink a {color: #ffffff;}
--></style>
<div style="background: #83B340;">
<p class="recordheader">Sports Information</p>
<ul class="recordlink">
<li><A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=640522&amp;SPID=96218&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=211733664">2019 Polls</a></li>
<li><A TARGET="_blank" REL="noopener" HREF="http://www.naia.org/fls/27900/1NAIA/SportsInfo/week-by-weekpolls/WGolf%20Coaches%20Polls.pdf?ATCLID=211803899&amp;SPSID=640522&amp;SPID=96218&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Week-by-Week Polls</a></li>
<li><A TARGET="_blank" REL="noopener" HREF="https://www.naiasports.org/scoreboardSearch.php?ATCLID=211803899&amp;SPSID=640522&amp;SPID=96218&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Scores</a></li>
<li><A TARGET="_blank" REL="noopener" HREF="http://www.golfstat.com/2013-2014/women/wstop10.htm?ATCLID=211803899&amp;SPSID=640522&amp;SPID=96218&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Statistics</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?&amp;SPSID=640522&amp;SPID=96218&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=205298492">Honors Archives</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?SPSID=640522&amp;SPID=96218&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=211734112">Conference Tournaments</a></li>
<li><A TARGET="_blank" REL="noopener" HREF="http://www.naia.org/fls/27900/1NAIA/SportsInfo/Championships/WGOLF_Championship.pdf?ATCLID=211803899&amp;SPSID=646853&amp;SPID=100298&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Championship Records</a></li>
<li><A HREF="http://www.naia.org/ViewArticle.dbml?&amp;SPSID=646853&amp;SPID=100298&amp;DB_LANG=C&amp;DB_OEM_ID=27900&amp;ATCLID=205409147">Championship Results Archives</a></li>
</ul>
</div>
		</div>
		
		</div>
	

	<div class="clear"></div>
</article> <!-- end article-container -->


	<style>
		#articleFooter {
			padding: 0px 10px;
		}
	</style>
	
			<div id="article-mid-inview-ad">
				
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>


<div id="ad-1" class="dc-728-90-c dc-c">
    <div id="div-gpt-ad-1543886465783-1">
        <script type='text/javascript'>  /*Ad Setup*/
            googletag.cmd.push(function() {
                
                var mappingLB = googletag.sizeMapping().addSize([767, 0], [728, 90]).addSize([0, 0], [[320, 50], [320, 100]]).build();
                
                    googletag.defineSlot('/12906217/jtvs.27900.naia.org/sports.w.golf', [[1,3]], 'dc-ad-4910431793943-0').addService(googletag.pubads());
                
                googletag.pubads().setTargeting("oem","27900");
                googletag.pubads().setTargeting("pos","middle");
                googletag.pubads().setTargeting("sec","sports.w.golf");
                googletag.pubads().setTargeting("gen","golf");
                googletag.pubads().setTargeting("c_type","");
                googletag.pubads().setTargeting("s_sec","article");
                
                        googletag.pubads().setTargeting("atclid","211803899");
                    
                googletag.pubads().collapseEmptyDivs();
                //new
                googletag.enableServices();
                googletag.display('div-gpt-ad-1543886465783-1');
            });
            
        </script>
    </div>
</div> <!-- ad-1-->
				
				<div id='dc-ad-4910431793943-0'> 
					<script type='text/javascript'> 
					googletag.cmd.push(function() { googletag.display('dc-ad-4910431793943-0'); }); 
					</script> 
				</div> 

			</div>
		
	<div id="article-bottom-icons-container" align="right" style="padding-top:5px;padding-bottom:5px;">
		
	</div>

				<div id="facebook-comments" align="center">
			
					<div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					<div class="fb-comments" data-href="http://www.naia.org/ViewArticle.dbml?DB_OEM_ID=27900&ATCLID=211803899" data-num-posts="10" data-width="600" data-colorscheme="light" data-mobile="false"></div>
			
				</div> <!-- end facebook-comments -->
			

</div>
				</div> 
			</div> 
		</div> <footer id="footer">
	<div class="content">
		<div class="footer-half">
			<div id="footer-social">
				<div class="header">
					Stay Informed
				</div>
				<div class="links">
					<A TARGET="_NEW" HREF="https://twitter.com/naia"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/Twitter_logo.png" alt="Twitter">
					</a>
					<A TARGET="_NEW" HREF="https://www.facebook.com/PlayNAIA/"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/Facebook_logo.png" alt="Facebook">
					</a>
					<A TARGET="_NEW" HREF="https://www.youtube.com/user/PlayNAIA"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/YouTube_logo.png" alt="YouTube">
					</a>
					<A TARGET="_NEW" HREF="https://www.instagram.com/playnaia/"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/Instagram_logo.png" alt="Instagram">
					</a>
					<A TARGET="_NEW" HREF="https://www.linkedin.com/company/naia"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/Linkedin_logo.png" alt="Linkedin">
					</a>
					<A TARGET="_NEW" HREF="http://blog.naia.org/"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/Blogger_logo.png" alt="Blogger">
					</a>
				</div>
			</div>
		</div>
		
		<div class="footer-half">
			<div id="footer-logo" class="left">
				<A HREF="http://www.naia.org?ATCLID=211803899&amp;SPSID=640522&amp;SPID=96218&amp;DB_LANG=C&amp;DB_OEM_ID=27900"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/27900/site_graphics/NAIA_footer_logo.png" alt="NAIA">
				</a>
			</div>
			<div id="neulion" class="left">
				<!--[if lt IE 7]>
<style type="text/css">
#corporate-logo span {
	display: block;
	height: 26px ;
	width: 182px;
	filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/images/NeulionPowered_All_White.png',sizingMethod='scale');
}
#corporate-logo img {
	display: none;
}
</style>
<![endif]--><A TARGET="_blank" HREF="http://www.neulioncollege.com" TITLE="NeuLion College" ID="corporate-logo">
<span>
	<IMG border="0" src="http://image.cdnllnwnl.xosnetwork.com/images/NeulionPowered_All_White.png" alt="Internet TV Powered by Neulion" id="CorporateLogo">
</span>
</a>


			</div>

			<div class="clear"></div>

			<div id="footer-links">
				<A HREF="/RSSFeed.dbml?ATCLID=211803899&amp;SPSID=640522&amp;SPID=96218&amp;DB_LANG=C&amp;DB_OEM_ID=27900">RSS Feeds</a>
				<span class="divider">|</span>
				<A HREF="/SiteMap.dbml?ATCLID=211803899&amp;SPSID=640522&amp;SPID=96218&amp;DB_LANG=C&amp;DB_OEM_ID=27900">Site Map</a>
				<span class="divider">|</span>
				<A HREF="/ViewArticle.dbml?SPSID=640522&amp;SPID=96218&amp;DB_LANG=C&amp;DB_OEM_ID=27900&ATCLID=205325622">Terms &amp; Privacy</a>
				<span class="divider">|</span>
				<A HREF="/ViewArticle.dbml?DB_LANG=C&amp;SPSID=647589&SPID=100441&DB_OEM_ID=27900&ATCLID=211673697">Contact</a>
			</div>

			<div id="footer-copyright">
				&copy; NAIA, 2019.  All rights reserved.
			</div>
		</div>
	</div>
</footer>
	</div> 

 <script type="text/javascript"> _linkedin_data_partner_id = "197538"; </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <IMG src="https://dc.ads.linkedin.com/collect/?pid=197538&fmt=gif" style="display:none;" alt="" width="1" height="1"> </noscript>


  
      <!-- Facebook Pixel Code -->
      </db##><!--
      <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1632435123519024'); 
      fbq('track', 'PageView');
      </script>
      <noscript>
      <img height="1" width="1" 
      src="https://www.facebook.com/tr?id=1632435123519024&ev=PageView
      &noscript=1"/>
      </noscript>
      --> </db##>
      <!-- End Facebook Pixel Code -->
      
    <!-- Facebook Pixel Code -->
    <noscript>
    <IMG src="https://www.facebook.com/tr?id=567407443634597&ev=PageView
    &noscript=1" width="1" height="1">
    </noscript>
    <!-- End Facebook Pixel Code -->  
  
  <!-- Facebook Pixel Code -->
  <script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '567407443634597');
  fbq('track', 'PageView');
  </script>
  <noscript>
  <IMG src="https://www.facebook.com/tr?id=567407443634597&ev=PageView&noscript=1" width="1" height="1">
  </noscript>
  <!-- End Facebook Pixel Code -->
  <!-- Start USER_V2 VB -->

		<div id="site-bottom-adspace-container">
			<div id="site-bottom-adspace">
				

<div id="ad-2" class="dc-970-90-c dc-c">
    <div id="div-gpt-ad-1543886465783-2">
        <script type='text/javascript'>  /*Ad Setup*/
            googletag.cmd.push(function() {
                
                var mappingLB = googletag.sizeMapping().addSize([972, 0], [[728, 90], [970, 90], [970, 66]]).addSize([750, 0], [728, 90]).addSize([0, 0], [320, 50]).build();
                
                    googletag.defineSlot('/12906217/jtvs.27900.naia.org/sports.w.golf', [[728, 90], [970, 90], [970, 66], [320, 50]], 'div-gpt-ad-1543886465783-2').defineSizeMapping(mappingLB).addService(googletag.pubads());
                
                googletag.pubads().setTargeting("oem","27900");
                googletag.pubads().setTargeting("pos","adhesion");
                googletag.pubads().setTargeting("sec","sports.w.golf");
                googletag.pubads().setTargeting("gen","golf");
                googletag.pubads().setTargeting("c_type","");
                googletag.pubads().setTargeting("s_sec","article");
                
                        googletag.pubads().setTargeting("atclid","211803899");
                    
                googletag.pubads().collapseEmptyDivs();
                //new
                googletag.enableServices();
                googletag.display('div-gpt-ad-1543886465783-2');
            });
            
        </script>
    </div>
</div> <!-- ad-2-->
			</div>
		</div>
	
	<!-- Begin comScore Tag -->
	<script defer type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035349", c3: "", c4: "http://www.naia.org/ViewArticle.dbml" });

	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
		<IMG src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035349&amp;c3=&amp;c4=http%3A%2F%2Fwww.naia.org%2FViewArticle.dbml&amp;cv=2.0&amp;cj=1" alt="">
	</noscript>
	<!-- End comScore Tag -->

<script type="text/javascript">
		

var page_headlines_spsid = '640522';	
					
var page_ON_DEMAND_VIEWER_HEIGHT = 640;	
			
var page_ON_DEMAND_VIEWER_WIDTH = 860;	
			

var page_ONDEMANDVIEWERSCROLLBARS = 'no';	
					
var page_MP_MEDIAPLAYER = 'NONE';	
				
var page_MP_TAB = 'vod';	
				

var page_LIVEEVENTVIEWERSCROLLBARS = 'no';	
					
var page_MP_EXTRA_SPORTONLY = 'N';	
				
var page_MP_GAMECENTER_VERSION = '0';	
				
var page_MP_EXTRA_SPORTONLY_SPORTKEYLIST = 'W_SOCCER,M_SOCCER,W_VOLLEYBALL,M_BASKETBALL,W_BASKETBALL,M_BASEBALL,W_SOFTBALL,M_CROSS_COUNTRY';	
				
var page_SITE_BOTTOM_AD_DELAY = '0';	
				
var page_DETECT_AD_BLOCKER = 'Y';	
				

var page_DB_OEM_ID = '27900';	
					

var page_SPSID = '640522';	
					
var page_KEY = '';
					
var page_DB_KEY = '';
					

var page_DB_ACCOUNT_TYPE = 'USER';	
					

var page_IS_HOME_PAGE = 'NO';	
					

var page_SPID = '96218';	
					

var page_HTTP_REQUEST_PATH = '/ViewArticle.dbml';	
					

var page_SAVE_TEMPLATE = 'templates/ArticlePicTopCenter.tmpl';	
					

var page_TMPL_PAGE_NAME = 'templates/ArticlePicTopCenter.tmpl';	
					
var page__MODE_ = '';
					
var page_SHOW_ALL_OEMS = '';
					
var page_IN_USER_DONOR = '';
					
var page__in_ticketing_ = '';
					
var page__IN_GUEST_MGMT_ = '';
					

var page_PRIMARY_COLOR = '#004990';	
					

var page_SECONDARY_COLOR = '#ffffff';	
					

var page_frm_show_injected_video = '1';	
					
var page_DBREWRITEVARS = '&ATCLPID=&ATCLID=211803899&SPSID=640522&SPID=96218&DB_LANG=C&DB_OEM_ID=27900';	
				
var page_GOOGLE_ANALYTICS = 'UA-8605285-3';	
				
var page_SITE_BASE_SERVER = 'http://www.naia.org/';	
				
var page_SECURE_BASE_SERVER = 'https://www.nmnathletics.com/';	
				
var page_GOOGLE_ROLL_UP_ANALYTICS = 'https://www.nmnathletics.com/';	
				
var page_INJECT_VIDS_IN_ARTICLES = 'Y';	
				
var page_SHOW_SITE_UPDATES = 'N';	
				
var page_HTTP_IMAGE_CACHE_SERVER = 'http://image.cdnllnwnl.xosnetwork.com';	
				
var page_HTTPS_IMAGE_CACHE_SERVER = '';
					
</script>

<script type="text/javascript" src="/oemjs/27900/oem27900.js?T=043013"></script>
				
<script type="text/javascript" src="/oemjs/0/slider.js?T=043013"></script>
				
<script type="text/javascript" src="/oemjs/0/ie6Update.js"></script>
				
<script type="text/javascript" src="/oemjs/0/menu-v2.js"></script>
				
<script type="text/javascript" src="/oemjs/0/blockadblock.js"></script>
				
<script type="text/javascript" src="/oemjs/0/global-user-v2.js?T=052318"></script>
				
<script type="text/javascript">
		var neulionPlayer=null;  
jQuery(function(){
	var baseurl = (function(){
		var urlTokens=window.location.href.split('/');
		return urlTokens[0]+'//'+urlTokens[2];
	})();
	jQuery.ajax({
		url: baseurl+'/oemjs/0/media/v4/player.min.js',
		async: false,
		cache: true,
		dataType: 'script',
		success: function(data){
			neulionPlayer = NLCPlayer.init({
				oemId: "27900",
				cdn: "http://image.cdnllnwnl.xosnetwork.com",
				siteBaseServer: "http://www.naia.org/",
				adNetworkID: "N12906217",
				googleAnalyticsId: "UA-8605285-4",
				adSite: "jtvs.27900.naia.org",
				adZone: "largeplayer",
				
					playerContainerId: "NeulionVidContainer",
				
					onPlayerClose: window.hideNeuLionVid,
				
						enableHtml5: false
					
			});
		}
	});
});
</script>
	
		<!-- Start DeepWidgets Titan -->
		<script type="text/javascript">
			var dwOemId = 27900;
		</script>
		<script src="/DeepWidgets/javascripts/dwmswi.js" type="text/javascript"></script>

		
			<script>var countdownSetup = {
	"settings" : {
		"active" : false,
		"track_large_ad_onload":false,
		"to_prioritize": false,
		"show_ad_on_hover" : false,
		"track_image_url" :false,
		"override_small_ad_width" :80,
		"doesrotate":false,
		"data_adlink":"",
		"data_text_color":"135484",
		"data_text_color_hover":"000000",
		"adimg_sm":"N/A",
		"adimg_sm_ext" :false,
		"adimg":"512x210_promo.jpg",
		"adimg_ext" :false,
		"timezone":"CT",
		"bottom_left_logo_link":"",
		"startopen":true,
		"dw_rss":"/rss.dbml?db_oem_id=27900%26&media=schedules%26ALT_CONF_DATE=YES%26SHOW_SPORT_NAME=YES%26SHOW_TOURNAMENT_NAME=YES%26USE_VS_OR_AT_TEXT=YES",
		"icon_style":"DEFAULT",
		"incs_color":"LIGHT_NOBG",
		"subtitle_color":"000000",
		"arrow_style":"DEFAULT",
		"showhide_color":"DARK",
		"tableft_color":"LIGHT",
		"link_small_ad": false
	}
}; </script>
			<script src="/oemjs/0/deepWidget/countdown.js" type="text/javascript"></script>
			<link type="text/css" rel="stylesheet" href="/css/0/deepWidget/countdown.css" />
		

<!-- End USER_V2 VB -->

	</body>
</html>
